Jump to content

Home

FuzzySmurf

Members
  • Posts

    103
  • Joined

  • Last visited

Personal Information

  • Web Browser
    Internet Explorer
  • Resolution
    1024x768

FuzzySmurf's Achievements

Newbie

Newbie (1/14)

10

Reputation

  1. oooo, ill have to get on this one now that ive got some time to kill... i havent loaded the game yet so im still not sure how much of this is the same as EaW in terms of screen captures and tga's in really off the wall folders... soon as i figure it out ill be back here with some goodies to share and DM... i just noticed the other day on the main site that you had a screen of the day feature (it mainly cuaght my attention cause it was one of my pics) and was wondering how long youve had this feature going? (i know, im very slow, havent been much of an internet junky for a good while now, didnt even know FoC was out yet til i was in walmart the other day and saw it on the shelf) and to let you know ill be getting back into the game and maybe taking some nice pics while i work on my long overdue sw: rebellion mod... laters yall
  2. i would be very excited if the options suggested by wedge were implemented, it would allow for practically unlimited gameplay
  3. you need to upload the images to a webserver and put the resulting url into the tags...
  4. it seems to me they are touching up the things that they cut from the game... this will go well for some of us modders that want to include these items that they are now going to do for us
  5. so you can watch your ships blow up faster as they refuse to return fire... at least in rebellion they shot back while waiting for the hyperdrive...
  6. SW:R is imo one of the best games of all time, its one of the first games i install on any of my computers after a reformat... and thats why im trying to work out a rebellion mod for eaw, slowly...
  7. i have bought two copies... whats that tell you?
  8. its the video card, 6200 means cheaper then expensive cards, ie. 6800's, and that means poorer performance.... which means you cant turn up the graphics and still expect it to run like a 6800... cuase it wont...
  9. tried again, as in put the modded files back in how they were when my system froze last time?
  10. ya, thats the only way i could reboot without it freezing right away, and i couldnt get to the video drivers unless i was in safe mode, and i couldnt run safe mode after attempting to repair the installation cuase setup wont run in safe mode and it kept crashing when it kept trying to run setup, right after i started running setup to fix it i had the tought that it was probably video related becuase of the screen slowly but surely it kept making progress and it finally made it all the way through setup without crashing, ive updated the video drivers and im going to reinstall eaw... and no, its not a virus, i dont get them, im better then they are... i go to a handful of websites and dont make myself vulnerable in the first place, you probably wont believe me but ive never had virus protection, except once a few years back but it expired and i dont want to renue it, and in all these years ive only had 1 virus problem, and that was becuase of how my network was setup... but ive never had a real problem with them and never will
  11. i was editing the snowspeeder, i only switched the model of the snowspeeder for the models of the z-95 (headhunter) and the pirate fighter... the game was running fine, i was engaged in battle with the units in question for at least 10 minutes and then suddenly my screen locked up showing me a repeating array of varied colors... the system no longer responded, i had no choice but a hard reboot, and no sooner then the famous blue xp pro loading bar screen went away then it had froze again, showing me a few different colors... ive tried safe mode (which works fine but you cant do anything), last known (also froze)... everything... i tried logged boot but i cant seem to find the file becuase after it freezes i have to hard restart it again and into safe mode to view the log, but i dont know where it is or what its named... i just trying re-installing xp pro, and when it reboots to finish the installation it hangs again... im about rdy to nuke it but i dont want too cuase ive got way too much crap to reinstall and too many drivers to locate/install/download etc.... i was wondering if anyone has run into anything like this or might know how to fix it or what might have actually cuased it... my best guess is that something cuased the game to become unstable (probably the modification/switching of the models, though i dont see why that would crash it) and when it froze it cuaght the system in the middle of something important... ill take a few more hours to figure out whats going on but after that im going to nuke it cuase im on spring break and that last thing i need is a comp that wont load... of course you could also say the last thing i need is to spend a few days reinstalling but if thats what it takes then thats what ill do....
  12. i was editing the snowspeeder, i only switched the model of the snowspeeder for the models of the z-95 (headhunter) and the pirate fighter... the game was running fine, i was engaged in battle with the units in question for at least 10 minutes and then suddenly my screen locked up showing me a repeating array of varied colors... the system no longer responded, i had no choice but a hard reboot, and no sooner then the famous blue xp pro loading bar screen went away then it had froze again, showing me a few different colors... ive tried safe mode (which works fine but you cant do anything), last known (also froze)... everything... i tried logged boot but i cant seem to find the file becuase after it freezes i have to hard restart it again and into safe mode to view the log, but i dont know where it is or what its named... i just trying re-installing xp pro, and when it reboots to finish the installation it hangs again... im about rdy to nuke it but i dont want too cuase ive got way too much crap to reinstall and too many drivers to locate/install/download etc.... i was wondering if anyone has run into anything like this or might know how to fix it or what might have actually cuased it... my best guess is that something cuased the game to become unstable (probably the modification/switching of the models, though i dont see why that would crash it) and when it froze it cuaght the system in the middle of something important... ill take a few more hours to figure out whats going on but after that im going to nuke it cuase im on spring break and that last thing i need is a comp that wont load... of course you could also say the last thing i need is to spend a few days reinstalling but if thats what it takes then thats what ill do....
×
×
  • Create New...