Jump to content

Home

TAK118

Members
  • Posts

    2
  • Joined

  • Last visited

Personal Information

  • Web Browser
    Maxthon
  • Resolution
    1024x768

TAK118's Achievements

Newbie

Newbie (1/14)

10

Reputation

  1. TAK118

    No Sound.

    I forgot to add that software sound with and without effects crashes back to the desktop as well. As for running programs the only things I leave in the taskbar are the volume control, my network adapter, Norton Ghost ( which I can't ever shut off or my computer goes crazy ) and a MultiRes program for my vid card. There is however one other possibly important factor. I have onboard sound built into my motherboard, I completely forgot about it until I went digging. I disabled it in the control panel / sound options area but the problem still persists. So maybe there is something else that needs to be done with SoundMax ( onboard sound ), I don't know.
  2. TAK118

    No Sound.

    I have an old Hercules Gamesurround Muse XL sound card with the latest drivers that I could find for it. All the directX sound tests came back fine with 9.0c and the syscheck that came with SWBF2 tells me my sound card passed, but when I go to play the game with HARDWARE sound enabled, it crashes back to the desktop. If I turn off the sound effects completely, the game runs awesome. I've messed with /audiosamplerates /audiomixbuffer and a few others to no avail. Oh, and my soundcard really doesn't have any freakin options to dink around with either, I've searched all through my audio options on the control panel and wherever else I thought audio options might be. I apologize if this subject was posted elsewhere on this forum, I looked around a little and didn't see my exact problem. If anybody has any clue about what may be happening and maybe a possible cure, I'd be very appreciative.
×
×
  • Create New...