Jump to content

Home

Jan Gaarni

Members
  • Posts

    5829
  • Joined

  • Last visited

Everything posted by Jan Gaarni

  1. Okay, I've figured it out: It's Skype. As soon as I shut it down, the problem disappears. So the question becomes, kaelik: Do you have Skype installed and on aswell? And if so, if you shut it down, will the problems disappear? Scratch that. Back to the same this morning.
  2. No, didn't help either, and I've tried it for the second time now aswell. Gonna try and disable McAfee, see if that helps. EDIT: Hmm, that's both bad and weird .... it helped. So far anyway. But why then don't I experience this on my TVPC??? Same OS on it, same McAfee, but granted, alittle older equipment.
  3. There's no "Never" option, so I set it to "0" minutes. Will see if it works. and yes .... you should have. EDIT: Nope, still having problems. And I've changed other things there aswell as I experienced the lag.
  4. Now why on earth would it do that?? And in that case, which one would it be? I've got 5 (3 internal, 2 external).
  5. That's a valid suggestion I suppose, but it doesn't explain why the same is happening when I put the old nVidia card back in, which I'm pretty sure doesn't have a soundchip on it (or does it? I can't find anything that says it has: Gainward GTX275), and which didn't display this problem at all for years. No, the problem has to be somewhere else, something that changed a few months ago. It's either some kind of update that happened, or a defective part somewhere. The last thing I added, hardware-wise, is the G930 headset, and that was still a few months before this problem developed. I've already tried removing that one from the system and the same still happens.
  6. Yep. Yeah, but it didn't take effect until 4-5 months later, so that's odd too. And switching back to the Nvidia one didn't help much either. Yeah, I'll see if I can't yank it out this weekend and activate the mainboard sound. Will update as I go (more frequently this time).
  7. Everything, from scratch. Didn't help. Might be a hardware problem perhaps. Also tried to update BIOS and other software to the mainboard. I haven't tried to pull out the soundcard ... I kinda don't want to but.
  8. Okay, so yeah, re-installed everything on the computer .... still didn't help. In fact, it may have gotten worse (more frequently). Long reply time, I know. Kinda haven't had the time or will to do anything about this issue. Been lots of stuff to do personally and professionally in my life the past couple of months. Any other ideas to resolve this issue?
  9. I think I've figured out what was causing the trouble. One of the tabs on my Firefox was causing it. Every time it refreshed itself, the disturbances occured. Tried closing it down and so far so good. I've had a small suspesion it was causing it for alittle while. I know Firefox has added a function that lets it use the grafics card to power grafical content on webpages, but that was awhile ago. Still, I will try and do as you said this weekend, and see if it helps. It still shouldn't be this way. I've had that particular page up for a looooong time and it never caused any problems before. Thanks in advance. I will let you know how things go as soon as I've done what you suggested and given it a fair amount of testing time.
  10. Okay, I'm getting sick and tired of being shot in games because my computer randomly slows down to a crawl. Symptoms are as follows: - Grafix freezes up. - Sound crackles kinda, but not noise crackling, but the sound you hear at that moment. It could be in-game sound, or just plain music or video while not in-game. - I die for the umpteenth time!!!! Okay, not really a symptom. My system and accessories: Mainboard: MSI 890FXA-GD70, Socket-AM3 (BIOS default) CPU: AMD Phenom II X6 1090T Black Edition RAM: 2 x Kingston ValueR. DDR3 1333MHz 4GB, CL9 GPU: Sapphire Radeon HD 6950 2GB GDDR5 (software and drivers updated) Soundcard: Creative X-FI TITANIUM FATAL1TY champ (software and drivers updated) Headset: Logitech Wireless Gaming Headset G930 (software and drivers updated) OS: WIN 7 Home Premium 64-bit (fully updated) Now, this problem never occured before I switched from my old nVidia GPU to this Radeon one. I switched it out about 6-7 months ago, but the problems didn't manifest themself until a couple of months ago (tops). But, I thought I'd give it a go and switch back to the old one (Gainward GeForce GTX 275 896MB PhysX) just to check. De-installed everything Radeon, and installed the newest nVidia drivers and software. No go, still the same problem. Okay, so I started to think maybe there was a problem with the headset I had bought 5 months ago, so I tried de-installing that. Still the problem occured. Tried watching the list of processes running to see if I could spot something that was hogging the CPU. Had problems with Search & Destroy's Tea-Timer feature way back in the days on the old computer which resembled this problem, but alas I can't see anything out of the ordinary. So I'm kinda at a loss here what could be causing this. And short of installing Win 7 all over again, is there any tips you guys can give on this subject? If you require a soundfile example of what it sounds like then I'm sure I can provide.
  11. Yeeeahh .... it's gonna be great! Can't wait!!!
  12. I concur with Deft here. It won't be anything above the standard in the industry. I'm pretty sure of that.
  13. Yeah, still gonna play. Unfortunatly, we may be playing on one of the European servers come launch. I'm alittle unclear on the specifics, how many of our guildies in WoW who will be following me, Tebby, and Corzip over to ToR.

     

    I'm also not sure if we can join a US based server??

     

    In any event, I would have to talk to Tebby and Corzip about it first. They're the ones that have most info on this game. :)

  14. That is what I've read. The "beam" comes out the center of the hilt, and arcs back down on the outside of the core beam and into the hilt again, forming a loop. The only time it really loses energy is when the "blade" is "shortcutted" so to speak. F.ex. when Qui-Gon sticks it into that blast door in Ep. 1, or basically any time you cut someone with it.
  15. E3 is coming up. And if not then, then there's always Leipzig.
  16. It'll never be totally bug-free at launch. There will always be bugs that slip thru the cracks in games of this scale. But I do agree with you. The less they rush it, the more quality we will get. Hopefully. :biggrin:
  17. Well, I guess it was done so the not-so-hugely-into-Star Wars fans don't go "Where are the Jedi Knights?!?" Seriously, I have no idea why they changed it. Personally, I think they should have kept it.
  18. Yeah, I found out eventually which way it was supposed to be shoved in. If you look at the sides of it there is a slight difference. Qiute literally the smallest idiot proofing I have ever come across. As for the pins, there is no chance of bending them if you insert this cam in the wrong way. There are equal amounts of holes in both the upper and lower rows. None of that 1 row has 9 for instance and the other has 8. My question was more towards damaging its internal circuitry, either the cam or the card ... or both. This is indeed a full-time HTPC, so at the moment I don't care if I have an AV or not. But I was thinkinging about that Avast program.
  19. iMax? Well, never really liked Media Centers, feels kinda restricting. I don't know. Had to re-install Windows since I was upgrading the MB and CPU, so I thought, might aswell install Win 7 RC1 since it's free. Works fine, until I install McAfee, then it kinda locks up while booting. Worked fine in the beginning, but a few months later it started to lock up the system. So removed McAfee and now just running on luck. I haven't tried to set it up under Win 7 yet. Only XP. Kinda worked in the beginning, but couldn't quite figure out how to get the TV channels tuned in. Question: If you plug the CAM in the wrong way .... will it get damaged or damage the card holder? The CAM is now making scratching marks on my decoder card. Didn't used to do it before, but I think maybe the new card is slightly thicker than the previous card. Had to send in the old decoder cause it became defective. Got a new one and a new card. As for soundcard, I was thinking of the ASUS Xonar HDAV1.3, but I hear there is 1.4 HDMI out now, so maybe there's something out next year. Then again, it might not matter. We'll see. Astro, any thoughts on my minor lagging problems? Perhaps should have updated to a quad core instead? Or better grafics card?
  20. HD sound can only be transfered via an HDMI cable as I understand it. It doesn't have an HDMI out source, only regular 3,5" and optical out. Or are people mistaken?
  21. So, I finally gotten my TV-PC (as I call it) rig up and running and hooked it up to the TV and reciever. Well, it's been up and running since July really. I can now see DVD movies with much better quality than when I use my DVD player thru scart cable. In addition I can finally start buying Blue-Ray discs aswell. But I get alittle stuttering now and then, especially when the camera is panning, so i thought I'd list the hardware and software I used to get this rig up and running for some advice on upgrades I could use. Don't mind the soundcard, I'm fully aware of it's lacks when it comes to HD sound. Will be replacing it next year perhaps once I can afford a propper reciever. No point in upgrading it right now until I ahve the money for both really. And maybe there's more options to select from next year aswell. Anywhere, the speccs: Motherboard: Asus Striker II Formula CPU: Intel Core 2 Duo E8400 3.00GHz GPU: XFX GeForce GTX 260 896MB PhysX CUDA (PCI-E) Soundcard: Creative X-Fi Titanium (PCI-E) Player: Sony NEC Blue-Ray player (BR-5100S) Don't remember what RAM I used. Got a couple of sticks from my sister she had laying around. They're DDR2 atleast. Can get back on that though. OS: Windows 7 Software: Power-DVD 8 And WinAmp for everything else. I also have a Digital-Everywhere TV tuner card, but haven't gotten this up and running yet. Kinda hit a stump there, might have ruined it or the CAM card. So, thoughts?
  22. It all comes down to the movie really. I hardly believe you would keep quiet while watching a comedy. And you would laugh even harder if you are watching it with friends rather than all alone. So the analogy sticks.
×
×
  • Create New...