Jump to content

Home

AdmiralMotti89

Members
  • Posts

    17
  • Joined

  • Last visited

Personal Information

  • Favorite LucasArts Game
    SW Galactic Battlegrounds
  • Resolution
    1024x768
  • Height in cm
    0

AdmiralMotti89's Achievements

Newbie

Newbie (1/14)

10

Reputation

  1. Hey all, I was playing the 55 planet Galactic conquest against my brother. He got the Second Death Star, and when I went to look for Rogue Squadron (not sure how long after he got it I went to look), they were gone. So, I was beating him up until that point, and he proceeds to destroy every planet in the galaxy. All of them. Talk about ruthless. I attacked the death star without Rogue group of course, and wiped out his whole navy with it, but it didn't die of course since I had no rogue group. He did have some ships left at alderaan, but it's hard whittling him down. My question is, if the Rebellion somehow takes every system, and then at the last place the death star is at, the rebellion wins the battle, can the rebellion win? Or is the game just the Death star going around system to system until the rebels run out of money? My second question is whether or not rogue group's disappearance was a glitch. My brother does not recall bounty hunting them. I think I did lose them at a tactical battle at one point but am not sure.
  2. Hey all, I have the Steam version of FOC, playing on medium difficulty the Galactic Conquest Scenario "Equal Footing." My Objectives are to eliminate the Zann Consortium and Rebellion. I get to the last asteroid field where the consortium is remaining and for a retreat, and then it goes into the victory screen (I have barely attacked the rebels, they have about 40 systems). It seems to me that the victory trigger is to eliminate EITHER the rebs or the ZC. Is there anyway I could fix this? I was ready to get that annoying corruption crap out of my hair and deal with the rebel scum, and was pretty disappointed when I had won. My guess as to what to do if there is not a fix is to use the death star to make asteroid fields around the remaining consortium base and then blockade it to halt spread of corruption, and then go after rebels (my last save has them at a blown-up mandalore) Any tips would be great, I spent 4 hours trying to eliminate Zann so I could get to the fun part, and this is pretty frustrating (Also, is there a way to do galactic conquest that has the FOC heroes for Rebs and Imps that doesn't have the consortium at all? I do have the steam version which I hear is hard to mod). Also, If I have the steam version of the game should I get the 1.5 patch or not? Thanks
  3. Sorry, I should have been more clear. I do get the dialogue skipping, and can fix that. What I am getting is Movies being skipped.
  4. Hi all, I have a problem where the cutscenes are totally skipped. For example, I travel to another system and it's hard to tell that anything has happened. Likewise, when I click on a movie from the main menu, nothing happens. I have the bundle pack for Windows 7. Unfortunately, the launcher is not the same as the old one so I cannot see through that what my specs are (there is also an issue where the .ini file is in the program files but not accessible when I look on the disc. Disable movies is set to 0 in the one in program files x86.) The cutscene skipping occurs both before and after I got the RCM. I'm sorry I can't provide all the useful information but I know that my computer is an ASUS U57A Laptop, practically brand new, with an I5 processor and 6 GB RAM, and the graphics card has the number 3000 in it I believe (pathetic that that's all I can find out, I know. ) Anyways, especially with the RCM I feel that without the cutscenes I will be missing a lot of the story. Any help would be appreciated.
  5. Hi all, I was a 7th level scout in Kotor (PC) who got to level 8 just before getting to Dantooine (hadn't clicked to upgrade yet). I tried doing 2 things: 1. Becoming a consular after upgrading to level 8 scout. Subsequent levelings up I was given only 2 skill points to spend each time. ( Even though I had 14 intelligence since level 1) 2. Not leveling to 8 scout and becoming a consular. Same intelligence and everything. I got 1 measly skill point to spend at my next leveling up. I am wondering if this is a glitch because with 14 INT it seems like I should be getting more than 1 or 2 skill points as a consular. Thanks for any information or advice.
  6. I followed the directions to the letter until I went into running in compatibility mode and it was grayed out, however, it matched what I was supposed to select, so I don't think that is the problem. I went into the install and it was the same problem: Once it gets to 100% it asks me to insert disk 4 even though I already did.
  7. Hello, I tried to check my system specs using the Launcher, but i couldn't pull the Launcher up. I used the utility provided at the top of this forum, and I pass the minium requirements except that i have Windows 7, and the recomended settings I do not pass only because of my "Mobile Intel® 4 Series Express Chipset Family" video card. So maybe that will be a problem later, but first, I can't even install the game, because after I get to 100%, it asks me to insert disk 4 (when if I recall in past installations on other computers, it would ask for disk one). No matter which disk I install it is not satisfied. I tried these fixes and think I followed them to the letter, but no luck: http://fileforums.com/showthread.php?t=74095 Are there any other options out there, or did I make a mistake when trying those fixes? Thanks for any help and if I did not provide enough info I apologize. Usually I at least make it past the installation before running out of ideas!
  8. It's no big deal. Thanks for all the help; I learned a few tricks that might help me with other things too. As for the reasons it didn't work, in my life I have had a long history of bizzare computer problems, including burned Band-aids and mouthwash spills. So I wouldn't be surprised if Boris from GoldenEye couldn't get it to work on my computer.
  9. I tried the disable all services button, but it was disallowed, saying I need admin priveledges. I probably should have mentioned before that this machine is a University issue computer, but I didn;t think it mattered. Anyways, I'm ok with not being able to play for a while, thanks for all the help, but I'm getting a little uncomfortable with how advanced this thing is going, even though your directions are very easy to follow. Once i get home for christmas, if it doesn't work on that one, if you'd still like to help me out, i'd be very thankful.
  10. I don't feel comfortable taking fown my antivirus jsut to play a game; I hada bad one last year. I'll try the other stuff though.
  11. Here’s how I’m trying it now: Dantooine Lag Fix done CPU affinity/ set to CPU 1 only Flipping Policy: Blit 1280x768 under Both Fullscreen = 1 under both In game resolution not set V sync: neither on nor off have any effect
  12. I set the affinity, did the lag fix, 800x600, and turned on v-sync. Still no go. If there's anything else I'll be glad to try it, but it's not a bid deal if I have to wait a few monts to play. Thanks for all the advice, but I'm thinking my compy is just too stubborn.
  13. I don't have vista, I tried the intel GPU fix, but I followed the directions exactly however not everything matches up; there isn't an option on my computer that the directions have; the 'Open GL tab.' I also tried the swkotor2.ini file, but it didn't work. Howver, I only had 2 options to set my in game resolution; 800-600 and 1024-768, so maybe that was the reason. Should I try the vista fix even if i don't have it? Thanks for all the help, I'm not sure if this is fixable, but if you have any other ideas i'd be very thankful. BTW, the game loaded further than it ever had before; I saw the cutscene, then a roman numeral II in the upper left before it crashed, that had never happned before. That was with the ini file change I beleive.
  14. Here is the full report. Thanks. [sWKotOR] ReportDateTime=9/19/2009 12:55:07 PM SysInfoVersion=v1.00.60 GameExists=1 GameVersion=v2.00.424 GameInstallLocation=C:\Program Files\LucasArts\SWKotOR2\ [OS] Name=WinXP Version=Windows XP v5.1 build 2600 Service Pack 2 Service Pack=Service Pack 2 Status=Pass [swapFiles] C:\pagefile.sys=1524 [CPU] CPUCount=1 CPUSpeed=1795 CPUFamily=6 CPUModel=15 CPUStepping=13 CPUVendor=Intel CPUName=Intel® Core2 Duo CPU T5670 @ 1.80GHz Status=Pass [Memory] RAM=1016 Status=Pass [Disk Free Space] C: (NTFS), UNICODE=62.18GB Status=Pass [CD-ROMs] DriveLetters=D:\ Drives=HL-DT-ST RW/DVD GCC-4244N,MAT****A DVD-RAM UJ-860,MAT****A DVD-RAM UJ-860 [Video] Video Card Name=Mobile Intel® 965 Express Chipset Family Video Memory=512 Desktop Resolution=1280x800x32 @ 60Hz DirectX=DirectX 9.0c (4.09.00.0904) OpenGL Version=2.0.0 - Build 7.15.10.5002 OpenGL Vendor=Intel OpenGL Renderer=Intel 965/963 Graphics Media Accelerator Vid Card Status=Warning Vid Card Driver Status=Pass GL Status=Pass DX Status=Pass [Audio] Sound Card Name=Conexant HD Audio output Status=Pass ;Game Options from swkotor2.ini [Display Options] FullScreen=1 Disable Movies=0 Disable Intro Movies=0 Sort Modules=1 Width=640 Height=480 BitsPerPixels=32 RefreshRate=60 [sound Options] Music Volume=85 Voiceover Volume=85 Sound Effects Volume=85 Movie Volume=85 Number 3D Voices=16 Number 2D Voices=24 2D3D Bias=0.50 Force Software=0 EAX=0 Sound Init=0 Disable Sound=0 [Graphics Options] V-Sync=0 Anisotropy=1 Frame Buffer=0 Anti Aliasing=0 Texture Quality=0 Grass=1 Soft Shadows=0 Shadows=1 Brightness=57 EnableHardwareMouse=1 FullScreen=0 RefreshRate=60 Width=800 Height=600 Emitters=1 [Game Options] Enable Tooltips=1 Keyboard Camera Deceleration=2000.000000 Keyboard Camera Acceleration=500.000000 Keyboard Camera DPS=200.000000 TextureVariation=0 BodyVariation=0 AppearanceType=0 PCGender=0 GameCompleted=0 CurSithLord=0 Hide InGame GUI=0 Use Small Fonts=0 Hide Unequippable=0 Tutorial Popups=1 Subtitles=1 Mini Map=1 Floating Numbers=1 Status Summary=1 Enable Mouse Teleporting To Buttons=1 Mouse Sensitivity=44 Difficulty Level=1 Auto Level Up NPCs=0 Mouse Look=0 AutoSave=1 EnableScreenShot=0 Reverse Mouse Buttons=0 Reverse Ingame YAxis=0 Reverse Minigame YAxis=0 Combat Movement=1 UnlockedPlanetSongs=1 TooltipDelay Sec=1 Disable Movies=0 [config] firstrun=0 [Keymapping] Action286B=8 Action286A=7 Action285B=10 Action285A=9 Action284B=54 Action284A=51 Action283B=54 Action283A=51 Action282B=69 Action282A=73 Action281B=53 Action281A=76 Action280B=69 Action280A=73 Action268=52 Action265=58 Action264=57 Action263=43 Action262=85 Action261=84 Action260=83 Action259=82 Action258=81 Action257=80 Action256=79 Action255=78 Action254=77 Action253=31 Action245=75 Action244=55 Action243=67 Action242=74 Action241=87 Action240=56 Action239=68 Action238=82 Action236=83 Action234=81 Action232=80 Action230=79 Action228=78 Action226=77 Action225=70 Action224=90 Action223=31 Action222=25 Action221=24 Action220=29 Action219=28 Action218=42 Action217=87 Action216=65 Action215=63 Action214=60 Action213=62 Action212=61 Action211=66 Action210=59 Action209=71 Action208=89 Action207=72 Action206=30 Action205=55 Action204=67 [Autopause Options] End Of Combat Round=0 Mine Sighted=0 Enemy Sighted=1 Party Killed=1 Action Menu=0 New Target Selected=1 [Movies Shown] Movie10=0 Movie 9=0 Movie 8=0 Movie 7=0 Movie 6=0 Movie 5=0 Movie 4=0 Movie 3=0 Movie 2=0 Movie 1=0 Movie 0=4
  15. It's described as a Mobile Intel® 965 Express Chipset Family 512 MB. I'm not sure if that helps, I really don't know what it means myself. Unfortunately, I've already tried the disable movies and it still crashed. Thanks for the try though. If you have any other guesses, I'd love to try them.
×
×
  • Create New...