Jump to content

Home

FarbrorGnur

Members
  • Posts

    47
  • Joined

  • Last visited

Personal Information

  • Resolution
    1024x768
  • Height in cm
    0

FarbrorGnur's Achievements

Newbie

Newbie (1/14)

10

Reputation

  1. As you can see, the colors seem to be a problem in my game. Mid to dark areas don't float together and it practically never shows "black" in a shadowy corner. It hasn't been this way forever, but after the latest reinstalls it has appeared like this. Normally, I don't mind, but now that I've started mapmaking a bit again, I want it to show more true colors. I'm using an ATI graphics driver fix for my game, to be able to run the game at all. Maybe this is the reason why? But I can recall playing this "smoothly" shortly after I got this PC some years ago. Have tried messing around a bit with the graphics settings with no luck.
  2. I've been trying for hours and hours now to figure out how to use Pugmod, and so far, it seems that the only JK2 Pugmod I can find is for 1.04. I'm in 1.02 and want to use Pugmod for editing demos. Earlier today I posted at a forum I'm in, about all I could find and think of, so if this helps, feel free to read: http://jediknight.remixworld.de/viewtopic.php?f=15&t=30 The main problem seems to be that it.. doesn't work (heh heh). Error: Bad cgame system trap: 302 .... when trying to load a map, after loading the mod. It should be noted that the mod contains the files "cgame.map" and "cgame.qvm". So, has anyone ever seen any proof of Pugmod in use with version 1.02a? Or if it's possible? Or easy to fix? Eeeek! Any insight appreciated... making movies the old and hard way for now...
×
×
  • Create New...