Jump to content

Home

About4Ninjas

Members
  • Posts

    4
  • Joined

  • Last visited

Personal Information

  • Web Browser
    google chrome
  • Favorite LucasArts Game
    KOTOR II
  • Resolution
    1024x768
  • Height in cm
    0

About4Ninjas's Achievements

Newbie

Newbie (1/14)

10

Reputation

  1. well i run the old republic on mostly high and i have no shiny problems
  2. okay i added that line to the graphics options
  3. [sWKotOR] ReportDateTime=2/10/2012 1:51:09 PM SysInfoVersion=v1.00.60 GameExists=1 GameVersion=v2.10.427 GameInstallLocation=C:\Program Files (x86)\LucasArts\SWKotOR2\ [OS] Name=Win9x Version=Windows 9X v6.1 build 7600 Service Pack=None Status=Fail [swapFiles] ?:\pagefile.sys=0 [CPU] CPUCount=4 CPUSpeed=2527 CPUFamily=6 CPUModel=5 CPUStepping=5 CPUVendor=Intel CPUName=Intel® Core i3 CPU M 380 @ 2.53GHz Status=Pass [Memory] RAM=1024 Status=Pass [Disk Free Space] C: (NTFS), UNICODE=220.62GB Status=Pass [CD-ROMs] DriveLetters=D:\ Drives= [Video] Video Card Name=RDPDD Chained DD Video Memory=2048 Desktop Resolution=1366x768x32 DirectX=DirectX 9.0c (4.09.00.0904) OpenGL Version=2.1.0 - Build 8.15.10.2202 OpenGL Vendor=Intel OpenGL Renderer=Intel® HD Graphics Vid Card Status=Warning Vid Card Driver Status=Pass GL Status=Pass DX Status=Pass [Audio] Sound Card Name=Speakers (High Definition Audio Device) Status=Pass ;Game Options from swkotor2.ini [Display Options] FullScreen=1 Disable Movies=0 Disable Intro Movies=0 Sort Modules=1 Width=640 Height=480 BitsPerPixels=32 RefreshRate=60 [sound Options] Number 3D Voices=32 Number 2D Voices=32 2D3D Bias=1.00 EAX=0 Sound Init=0 Disable Sound=0 Force Software=0 [Graphics Options] EnableHardwareMouse=1 FullScreen=0 RefreshRate=60 Width=1024 Height=768 Emitters=1 Anisotropy=1 Frame Buffer=1 Soft Shadows=1 Brightness=57 V-Sync=1 Texture Quality=2 Anti Aliasing=0 [Game Options] TooltipDelay Sec=1 Disable Movies=0 [config] firstrun=0
  4. I love the kotor series i have both games, kotor I works perfectly fine and kotor 2 i never have lag, or anyproblems, except transparent lightsaber hilts, all swords, most droids and doors and some npc's. i would love to know how to fix it, cause its really annoying lol Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506) Language: English (Regional Setting: English) System Manufacturer: Dell Inc. System Model: Inspiron N5010 BIOS: BIOS Date: 01/09/10 15:17:22 Ver: 08.00.10 Processor: Intel® Core i3 CPU M 380 @ 2.53GHz (4 CPUs), ~2.5GHz Memory: 3072MB RAM Available OS Memory: 2934MB RAM Page File: 1599MB used, 4267MB available Windows Dir: C:\Windows DirectX Version: DirectX 11 DX Setup Parameters: Not found User DPI Setting: Using System DPI System DPI Setting: 96 DPI (100 percent) DWM DPI Scaling: Disabled DxDiag Version: 6.01.7601.17514 64bit Unicode
×
×
  • Create New...