Jump to content

Home

kiwi-jedi-knight

Members
  • Posts

    2
  • Joined

  • Last visited

Personal Information

  • Location
    New Zealand
  • Favorite LucasArts Game
    KoTOR
  • Resolution
    800x600
  • Height in cm
    180

kiwi-jedi-knight's Achievements

Newbie

Newbie (1/14)

10

Reputation

  1. I'm using original CD version
  2. Hiya! Been exploring thread after thread trying to find a fix. My problem is launcher runs fine, as soon as I hit "Play" the game opens up in full screen (Ebon Hawk image) and then comes up with "Star Wars: knights of the Old Republic has stopped working." This is a new computer. Running Vista Home Premium 32bit. Specs: Intel Pentium CPU G2030 @3.00GHz 4GB Ram 1TB hard drive Integrated graphics (updated drivers - still no change to game) Been through everything to try and fix the errors. Ran as win XP service pack 2 (service pack 3 isn't an option). Ran as Admin. Downloaded mss32.dll and replaced. Checked through all my drivers (none of which needed updating). The error popping up on the "Stopped working" page is this: Problem signature: Problem Event Name: APPCRASH Application Name: swkotor.exe Application Version: 1.0.3.0 Application Timestamp: 00000000 Fault Module Name: StackHash_0590 Fault Module Version: 0.0.0.0 Fault Module Timestamp: 00000000 Exception Code: c0000005 Exception Offset: 00000000 OS Version: 6.0.6000.2.0.0.768.3 Locale ID: 1033 Additional Information 1: 0590 Additional Information 2: 2163c14648d4e9703b723817887acf0e Additional Information 3: b7b4 Additional Information 4: b0b4dda6ba8a01cc4cb0fa458f675872 Read our privacy statement: http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409 Any other suggestions to get this working!! I could downgrade to XP but I don't particularly want to. EDIT: Just realised my graphics driver wasn't installed properly. If problem persists after installation I will post again. EDIT 2: Graphics installed. Now coming up with Disk Emulation Error.
×
×
  • Create New...