Jump to content

Home

Rocks In My Dryer

Members
  • Posts

    7
  • Joined

  • Last visited

Everything posted by Rocks In My Dryer

  1. No. But according to the file description and included readme, that mod is for crashing during cutscenes, which it's not. Also, it's meant to fix issues caused by a mod which makes your character lose their class or gender. Since I've never installed any mods, neither of those issues were present. But I still tried it, just in case. I found a thread which included a series of save files for the game (http://www.lucasforums.com/showthread.php?t=157988), but according to the description, they all seem to be saves from fairly early in the game. I assume this is because they were intended to be used for modding purposes. If anyone on this forum has a save from around the point in the where I'm stuck, I'd love to be able to use it to help diagnose my problem.
  2. Hm, I guess I just have to start over. That's rather unfortunate, though I guess it'll give me a chance to play on the Dark Side. I just wish I could know that my future playthroughs won't freeze in the same place...
  3. There are a lot of downloads on that page. Are you suggesting I download a modding tool, savegame editor, or just all the utilities on the list?
  4. It seems that the Steam version of the game already has "Disable Vertex Buffer Objects=1" in the Graphics Options of the .ini file. If a couple other people who bought the game on Steam want to double check that, a note could probably be made on that forum post to that effect. Due to the game being launched through Steam, I don't think that particular cmd line (mentioned in Step 8) would work and I'm irrationally afraid of screwing something up by changing it. But I did use the alternate method using the Task Manager to run it on a single core. It didn't help. Same crash, same location. I'm thinking that perhaps my saves are corrupted in addition to whatever the original issue was. I just wish I had a way of testing whether running off the multi-core was the issue. The point I'm at is: Is there a way to get a save state from somewhere at or just before this point to test whether the use of a quad-core processor was the issue or whether my saves were somehow corrupted from something else?
  5. Hah, just when you thought you included everything... I'm playing through the first one.
  6. I've been having the same thing happen (I'm running Windows 7 though). I found out that every time it freezes (mid-dialogue, mid-combat, even mid-load), I can wait for about 1 or 2 minutes and it suddenly starts up again. Have you tried just leaving it when it freezes, without pressing a key or clicking the mouse? I found it happens every hour or two, so it's worth the minute of downtime. Might be worth a shot... If it does work, my only other piece of advice is to have two saves and alternate between them every time you save (or backup your autosave every half hour or so) because if it locks up mid-save, it doesn't continue loading and also deletes that particular save file.
  7. I'm playing through for the first time and have made it extremely close to the end of the game, I believe. Unfortunately, upon entering my ship to (I assume) head to the game's climax, the game doesn't bother to load the ship's interior, but instead throws me right to the main menu. Although the animations here still work fine, the menu itself in unresponsive. I've attempted to load earlier saves, but I still have it eject me at the same point. I even added the console and cheat lines to the .ini so I could warp into the Ebon Hawk, but precisely the same thing happens. Unfortunately the Steam version of the game doesn't seem to include a Launcher and I therefore don't know a lot of my system specs. All I really know is I'm running a version of Windows 7 and have two ATI Radeon HD 4800 graphics cards, crossfired. Also, according to my Device Manager, my processor is an Intel Core 2 Quad CPU Q6700 @ 2.66GHz. If anyone can help me out, that would be awesome. I'm dying to see the end of this game. *EDIT* If it helps, I can tell you that I have no mods installed and I'm not using any kind of "No CD Crack." The game was bought and installed using Steam and although I've had many different kinds of glitches throughout the course of playing, this is the only one that rendered the game completely unplayable.
×
×
  • Create New...