Jump to content

Home

Happypills

Members
  • Posts

    13
  • Joined

  • Last visited

Contact Information

  • Homepage
    http://

Happypills's Achievements

Newbie

Newbie (1/14)

10

Reputation

  1. Or perhaps its the fact the game keeps defaulting back to pure server =yes everytime you shut down and relaunch it, Its pissing me off and i hope its fixed in the next patch. both pure server and allow downloaded go back to defaults. look into it you'll see what i meen.
  2. post by Kergan discovered that ridable vehicles (swoop bike, taun tauns) only allow you to use the ST Rifle or the Lightsaber while riding (haven't tested Saberstaff or Dual Sabers) and no force powers. The Swoop bike was untexted though when I spawned it into the game using cheats. _________________________________________________ Your saying YOU discovered it???!!! oh realy now thats why i posted it just before you. give some credit man! how about the multiplayer spawn cheats how are they done you can realy have one up on me if you realy know how. I have not seen one person give or tell the spawn command for multiplayer i can tell you its not (devmap)npc spawn vehicle so what is it i seen people spawn stuff in Jedi outcast multiplayer and nobodys talking its like you have to be elete or something to know the stupied command .
  3. type map t2_trip in the multiplayer console and you get the swoopbike mission in multi. the only problem is the swoopbikes dont have textures and it causees alot of lag cause of missing textures i want multiplayer vehicles and co-op!!!!! also type map hoth2 for a multiplayer co-op mission with tontons and stormtroopers only problem is it crashes when you get to a certain point with multiple players with you.(that and some trigers switches buttons are missing) well now i know Co-op is possible its going to take mappers to make some co-op maps. type dir map and you get the full list
  4. Good point perhaps its because of not haveing Direct X9 on there machines it could be a DX9 sound issue. thats something i didnt think of after all Direct X is video and sound. I trying to help but nether person will repliy to that question , i asked them as well what soundcards they are runing.
  5. There not saying its performing slow there saying its CRASHING! read there post Palme said he got it to run without sound does that meen anything to you? I'm sure it meens alot to people that know computers or atlleast someone that reads the post . I realy think you came in here and spamed a free post for your rank or whatever( like i care of such things) I'm here trying to help them its obvious to me that Palme problem is soundcard or sounddriver. And you come in giveing performance help!??! I realy dont think you read there post. OH !!!! HEHE !! LOL !!! your a Moderator !! My mistake!!(now lets see if your a Abusive one and Ban me for nothing thats in the rules whatsoever) Your realy not spaming my mistake. But still why give them perfermance help Palme had it runing fine without sound? By the way when i have more to say i edit most my post unlike most people . It sickens me to see someone post 2 words something like (I agree) and then posting again simularly latter in the forum its got to be a pain and a waste of space (not to mention hard on you guys everytime someone pulls something like that) Moderators have a lot of resposeablity here in forums i know sometimes its a tough job
  6. Its not Windows XP cause like i said i'm runing the game . No crashes nothing i say its there soundcards. or soundcard drivers or EAX read my above post
  7. I too have Windows XP Pro and i have no such problem no crashing nothing. Tell me if it play fine without sound then perhaps its your soundcards And what is you soundcards guys have you tryed turning off EAX? funny cause i have a Soundblaster Audigiy and i use EAX no problems.
  8. Thanks guys well ok thats what i wanted to know.
  9. once i played through the demo and some of the cultist has short saber daggers. Is this normal? even the dual saber cultist one blade would be normal and the other short?? Is this a bug or a feature? I should have got screens
×
×
  • Create New...