Jump to content

Home

Search the Community

Showing results for tags 'error message'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The International House of Mojo
    • General Discussion
  • The Lucasforums Archive
    • The Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Biography


Location


Interests


Occupation


Current Game


Web Browser


Favorite LucasArts Game


Resolution


Height in cm


Display name


Xbox Live GamerTag


PlayStation Network ID


Steam ID


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. I managed to buy kotor of a website and i wanted to go and play. I modded it (dont know if it caused the problem) and when i launched it i got a weird error with random symbols and i dont know what it means. I tried alot of things but nothing worked. I also tried to pin it on the toolbar but nothing can go on there for some odd reason and i dont want to ask for a refund or something because it took forever to download the game and so yeah. i hope it can be fixed.
  2. Hello mates. I just recently found my old KOTOR 1 disks and reinstalled it. With version 1.0, the game did not load... it would display the Ebon Hawk splash screen, which would then disappear and the game would not load further. I went to the Updater and updated the game to the current version. Now I see this very strange message after the Ebon Hawk splash: (If the image doesn't display: http://img201.imageshack.us/my.php?image=boxiesdg2.png ) (If that doesn't work, it looks like random letters and boxes.) I'm not sure what to make of this. I don't run any mods nor have I tweaked anything, so I'm puzzled as to why it's doing this. System specs: Windows XP Professional SP3 with all current updates. nVidia GeForce 8800 GTS with Forceware 175.16 Dual core Intel 3.2GHZ Pentium D processor
  3. When I try to install either Star Wars EaW or Star Wars Forces of Corruption, I get a Feature Transfer Error message telling me there is a Non Vista Feature and Non Vista Component. I have Windows XP home, so I'm not sure why I'm getting this message. Any advice?
×
×
  • Create New...