Jump to content

Home

Search the Community

Showing results for tags 'load game'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The International House of Mojo
    • General Discussion
  • The Lucasforums Archive
    • The Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Biography


Location


Interests


Occupation


Current Game


Web Browser


Favorite LucasArts Game


Resolution


Height in cm


Display name


Xbox Live GamerTag


PlayStation Network ID


Steam ID


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 1 result

  1. To short: the game occasionally jumps to main menu screen when changing areas or previous save game. It started since I try changing the model of my female char head with a new one... The story: I got bored so I decided to change my fem char head model [pfhh01] with another model [pfhc03]. Since I was lazy editing appearance.2da and head.2da, here's what I did: Extracted three things: pfhc03.mdl, pfhc03.mdx, and pfhc03.tga. Renamed all pfhc03 to pfhh01. I resize the texture to 512x512 since it was only 256x256. Put them all back to Override folder. Start the game, then load my save The game loaded up fine at first, but when I tried to go to another area, it jumps to the main menu... Not only that, I when tried to load a previous save it happened too... And other times my previous saves worked but when I tried to change areas it happened again.. Am I missing something?
×
×
  • Create New...