Jump to content

Home

Search the Community

Showing results for tags 'load'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The International House of Mojo
    • General Discussion
  • The Lucasforums Archive
    • The Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Biography


Location


Interests


Occupation


Current Game


Web Browser


Favorite LucasArts Game


Resolution


Height in cm


Display name


Xbox Live GamerTag


PlayStation Network ID


Steam ID


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. So I've decided to take my copy of KotOR 1 (CD version) out of my dusty old collection to play it again for the nostalgia, and I was faced with two options: I could play it on my dusty old PC (running Win XP SP2) as I have in the past, or try to play it on my new school laptop (Win 7, and I won't be administrator on it till I get my final grades, so another year to go :'( ). I'm tired of playing games on my PC though, as it is so bad I have to play them on the lowest settings (IF I can play them in the first place). It can still run the game without bugs from start to finish on those low settings fine, but I can't bear the low quality anymore. I installed the game onto a portable USB hard drive so I can run it on my laptop, considering I can't install anything on it without administrator privileges. It runs amazingly well on the highest settings, but then I ran into the problem of not being able to load my save files (except autosaves). I searched all kinds of forums, which all said to delete the 'currentgame', 'futuregame', 'gameinprogress' and 'temp' folders from the game directory. I did so and everything worked completely fine, until I got to Dantooine. I found two areas in the game so far that my laptop cannot load (Jedi Enclave and the Grove), as it crashes on the loading screen every time with an error message saying 'swkotor.exe stopped working'. As you would expect, I decided I would save and switch over to my PC every time before entering those areas, then save and switch back to my laptop after exiting them, but I ran into yet ANOTHER problem (life just isn't that easy, right). Turns out it cannot load save files on my laptop that I have saved from my PC. Any suggestions? I have literally tried everything I found and nothing worked after hours of Google searching. I really love this game. ;-;
  2. Hello mates. I just recently found my old KOTOR 1 disks and reinstalled it. With version 1.0, the game did not load... it would display the Ebon Hawk splash screen, which would then disappear and the game would not load further. I went to the Updater and updated the game to the current version. Now I see this very strange message after the Ebon Hawk splash: (If the image doesn't display: http://img201.imageshack.us/my.php?image=boxiesdg2.png ) (If that doesn't work, it looks like random letters and boxes.) I'm not sure what to make of this. I don't run any mods nor have I tweaked anything, so I'm puzzled as to why it's doing this. System specs: Windows XP Professional SP3 with all current updates. nVidia GeForce 8800 GTS with Forceware 175.16 Dual core Intel 3.2GHZ Pentium D processor
×
×
  • Create New...