Jump to content

Home

Cant turn dynamic glow on!, well i can but


SRF_Vader
 Share

Recommended Posts

It always feaults to off, and when i turn it on, i notice no difference in graphics what so ever. bah! this is why i never like demo's, lol. Oh, and i surpass the sys requirements, and everything runs smooth (vid settings set to high quality, but i keep shadows to simple, because they do drop framerate alittle, and really, what need is there for Volnumeric Shadows, lol)

 

I want my dynamic glow!

Link to comment
Share on other sites

What's weird for me is that I don't notice any significant drop in performance when I turn it on.

 

And I only have a lowly Geforce2 GTS 32 mb...

 

Maybe this is a driver issue? I DID have to downgrade my detonator drivers initially, because the latest Nvidia drivers made the game chug at 9-17 FPS (now I get 35-60 with version 43.45).

Link to comment
Share on other sites

Okay, go into a dark corridor (the temple level is a good place for this) and walk up to a wall.

 

Now turn on your saber and point it at the wall.

 

You should notice a bright glow effect cast on the wall (or walls, if you are at a corner). This is especially evident if you have the dual sabers or saberstaff ignited.

 

Turn off the Dynamic glow and you won't see this effect.

 

I believe it also applies to blaster shot hits. Shoot a blaster shot at a dark corner, and it will for a brief instant light up that corner with a colored glow.

Link to comment
Share on other sites

Hey Kurgan, are you sure that's what it does? I played the Tatooine level with dual sabers, with the dynamic glow turned OFF, and yet as I ran around my two saber blades still created a very visible glow on everything around me. I used a green blade and a red blade, and as such the environment got a green glow and a blue glow when I came up to a wall, and the floor beneath me was always illuminated.

Link to comment
Share on other sites

Originally posted by Kurgan

Okay, go into a dark corridor (the temple level is a good place for this) and walk up to a wall.

 

Now turn on your saber and point it at the wall.

 

You should notice a bright glow effect cast on the wall (or walls, if you are at a corner). This is especially evident if you have the dual sabers or saberstaff ignited.

 

Turn off the Dynamic glow and you won't see this effect.

 

I believe it also applies to blaster shot hits. Shoot a blaster shot at a dark corner, and it will for a brief instant light up that corner with a colored glow.

 

No, that's Dynamic light. Dynamic glow adds a glow effect to certain shaders. If you wanna see it go to the Tatooine map and look at the ground lights surrounding the ships. When you turn it on they glow, when off they don't. It's a new shader effect.

 

[Edit]I made a pic to show the difference, but I don't have anywhere to host it. Can't seem to attach it to the post neither. Never mind then. If anyone is still really curious, let me know and I'll mail it.

Link to comment
Share on other sites

Okay, I made a mistake, I was confusing Dynamic Lights with Dynamic Glow after all.

 

With both turned off, you get nothing. Turn on Dynamic Glow and your sabers cast no light. Turn on Dynamic Lights and sabers and blasters cast colored glows.

 

I had dynamic lights on but not dynamic glow this whole time.

; )

Link to comment
Share on other sites

Try this.. set the options to what you want in game, then exit.

 

Now go to your /base folder and copy and paste the jacfg file.

 

Now rename the cfg file to "autoexec.cfg" and then every time you load up the game, those options will be set.

 

If you ever want to change them, just delete the old autoexec and repeat the process (or if you know what you're doing, you can edit the autoexec.cfg manually).

Link to comment
Share on other sites

  • 1 month later...

What do you mean by copying everyting and paste in the cfg and rename it?

 

What i did was:

 

Start up JA SP.

 

Set the video settings to what i want. Then started playing and typed "save file" then saved the file.

 

Exit game and go base folder.

 

opens the "jaconfig.cfg" file and copied everyting inside?

 

Renamed the file to "autocexe" whatever.

 

And my dynamic glow STILL off when i start up JA SP.

:mad:

 

Saber doesn't glow brightly like you ppl said. :mad: :mad:

 

HELP!!!!!

Link to comment
Share on other sites

That's because the if you renamed the jaconfig.cfg file, it got recreated with the default settings. Here's the process...

 

Go into JA and set *everything* like you want it.

 

Now exit the game.

 

Go to Gamedata/base folder, and find the jaconfig.cfg file.

 

Right-click on file and select "Copy" in the popup menu.

 

Now right-click on the blank space in the window and select "Paste" from the popup menu.

 

Now, rename the "Copy of Jaconfig.cfg" file to "autoexec.cfg".

 

Start up a new game and it should work.

 

If it doesn't, yet you have Dynamic Lights On and Dynamic Glow On, then they are being auto-disabled because your graphics card doesn't support them in its current configuration.

 

PS. jaconfig.cfg is only for SP... the MP file is jampconfig.cfg

Link to comment
Share on other sites

Originally posted by DarkLord60

Could any one post a picture of the difference w/ dynamic glow cause I couldn't see his

 

Sure,

 

With glow

jshot442.jpg

 

 

Bah, I hit the max limit of images so I can't post the sabers without the glow. Oh well.

 

 

With glow

shot0447.jpg

 

 

Without shot0448.jpg

 

 

With

shot0449.jpg

 

 

Without

shot0450.jpg

Link to comment
Share on other sites

Crow, I sent you an email hopefully explaining how to do it better. If it works, repost it here, or I will....

 

Seems you're not the only one having problems.

 

 

I don't know if my video card just doesn't support Dynamic Glow or if I just haven't found a place where it works and looked to see the difference.

 

Can you post some shots from the first few levels (Tatooine, etc) so I can test?

 

Or the warp codes to those maps you show above?

Link to comment
Share on other sites

Eh, why can't i take the .cfg file out?

 

EDIT: Nopes, can't work. But someone told me that i should go to other forums like the jk2files forum. He said that there are many ppl who are using a GeForce 4 (Which i am using) and also having the same problems. And they all get different answers.

 

 

But theres something wrong with the forum, they don't reply the e-mail and i can't post anything.:mad:

 

I don't know if my video card just doesn't support Dynamic Glow or if I just haven't found a place where it works and looked to see the difference.

 

If you turn on your saber, you should notice a difference.

Or you can go to the taspir map in FFA (MP) and go to the lava and test the glow.

 

I WANT MY DYNAMIC GLOW!!!!!!!!!!!!!!

 

 

:mad: :mad:

Link to comment
Share on other sites

 Share

×
×
  • Create New...