Jump to content

Home

not seeing all available servers?


m_skywalker
 Share

Recommended Posts

this particular question doesn't seem to be answered in the server thread above:

 

does anyone else experience the phenomena where you KNOW a given server exists and is up, and yet you don't see it when you get a new server list?

 

for example, when i try to play with my buddy who lives across town, we'll often be on the phone with each other refreshing our lists, but we don't see all the same servers. it gets really annoying when one of us joins a server that the other can't see. in order to play together, one of us has to manually connect by IP (granted, this isn't a big deal, but it is sort of annoying).

 

it seems like the master server is doing some secret filtering of the list before it sends it out, but based on what variables? why is it that two guys, with essentially identical systems (and ISPs) who live less than 3 miles from each other, can't get the same damn list from the master server? and the related question (or perhaps the same question reworded), why is the master server opting to exclude perfectly good servers from the list that it sends me?

 

is there some config setting somewhere that tells the JA master server to cut the crap and send me EVERY DAMN THING it has? i don't like the idea that i'm only seeing some fraction of all available servers, especially since it takes me some damn long to find either a non-full server or a server that isn't doing the "Invalid Game Folder" nonsense.

 

any info would be appreciated!

Link to comment
Share on other sites

This is definitely an issue.

 

There are many ways around it but the real problem is that if a server isnt showing up on the in-game browser then it hardly attracts any players.

 

I'm co-hosting a server with a friend I met in JO we can see it in ASE, been told it's on GameSpy...but it wont show in-game.

 

Please FIX IT!

Link to comment
Share on other sites

its not the ASE, but the simple fact that the ingame server list is not showing all the servers, in fact i've never seen more than 20-30 servers on that list. the ASE works perfect on my pc, but i'm a bit dissapointed about the ingame one. clearly Raven has the experience from JK to make this more adducate, and considering that it works about the same way as JK did, where i got (and still get) hundreds of servers showing up, i fail to see the problem here. so, unless the masterserver is a 486dx with 8mb's of ram running on a 12k modem there out to be more servers showing up on that list.

Link to comment
Share on other sites

My server isn't showing up in the ingame browser either, although it is in the All Seeing Eye, and I can add it to the ingame browser by selecting New Favorite and entering the IP address (which is 66.98.176.193 for Chop Shop INCREASED SABER DAMAGE, by the way). After I do that, it appears in the Internet list with other servers, but if I use Get New List or Refresh List, it disappears again, even though it is still in my Favorites list! And other servers from the same server provider\host show up in the ingame browser consistently, so go figure. My server provider\ host said the Master Server is trying to filter out people hosting servers using leaked copies, but it is also filtering out legitimate servers like mine.

Link to comment
Share on other sites

Here is the issue being tracked in another thread:

 

http://www.lucasforums.com/showthread.php?s=&threadid=112699

 

ASE is not the answer. I as a server operator am getting ripped off by Raven/Lucas because it's got tumble weeds floating through. I don't want to hear about patches OR third-party utilities, I only want to hear when Raven is going to get it fixed.

 

We went through this with JKO as well.

Link to comment
Share on other sites

Just as an update, I grabbed All Seeing Eye after reading some responses on this thread and it works bloody brilliantly. I now see about 400 servers instead of 40, at least 50 of which are below 100ms ping (compared to about 3 in the ingame browser).

 

I thought it would be annoying having to boot in and out of the game every time I wanted to join a new server, but it really isn't. I was spending at least three times as much time finding a server on the ingame list that actually worked.

 

The only thing that bugs me about ASE is that it doesn't seem entirely obvious what the gametype and settings of a server are before you join it, unless it says in the server name. Other than that, brilliant. Kind of reminds me of the olden days of Gamespy3d (before the ads, the logins, the website, and all that rubbish).

Link to comment
Share on other sites

Originally posted by Lord Sokar

Amidala,

 

Your server is showing up now. Out of curiosity, how long has your server been online now?

 

We use the same server host\provider. Mine became active 9/21. Sometimes it is in the ingame browser, but mostly it isn't. Ironically, one of my admins has his own server with the same host\provider, and it has always been in the ingame browser and is almost always full as a result. Before I had my hosted server, I ran a small server from home starting Sept. 17 using the Win32 dedicated server program. It was visible in the ingame browser, but if it crashed and restarted, it became invisible until I did net_restart, then it instantly became visible. Doesn't seem to work with the Linux dedicated server that our host\provider uses. I share your frustration. Fortunately, I have a group of regular players from my JK2 servers who found and Favorited my server, or else it would be pretty lonely there. I suggest you /seta g_MOTD "Use New Favorite 66.98.176.218 to come here again" or something similar so people who find your server know how to come back if it's not visible in the ingame browser. Thank you for beating the drum on this issue. It's up to Raven to fix it as we wait helplessly.

Link to comment
Share on other sites

Amidala,

 

Yeah, I noticed we had similar IP's, so we have the same provider. It seems like the crew at the company should be able to get thru to Raven and work the problems out.

 

With what you've told me here, it doesn't sound like it's good news at all. We should work out some sort of plan to address the issue and take it to them, but if it's a problem with the Linux version of the server, then we probably are boned until Raven gets off it's dead ass and does something.

 

Let me know if you run across any more clues and I'll do the same.

 

And BTW, your server is back OFF the list again.

 

Damn this is making me mad as hell again. If it isn't fixed after the first month, I'm throwing the towel in.

Link to comment
Share on other sites

Hey Amidala,

 

Looks like we may both be in business now.

 

As of today, both of our servers are listed AND jammed with people, we both had 14 of 16 players on board!

 

I went into mine for a couple of minutes and, even though there were MINOR spikes in pings, I had only TWO PLAYERS who were above a 100 ping! That is awesome. I haven't found a server yet with that good of performance. I was going to check yours out but I've got to run somewhere first.

 

Somehow the timelimit and fraglimits got set to 0 for some strange reason, and I can see in my 5 minutes on the server that voting is going to be a problem.

 

Good news, good news.

Link to comment
Share on other sites

Is there any ideas for the linux server to get it to show on the

master list?

 

Right now my server doesn't show... It did for like a day.. then disapeared couple days later it was back on the list.

Then now its been gone for awhile... :(

 

Really getting sick of a 24/7 server being dead, with no players

 

If you ever see the server Death Hunt let me know :)

Link to comment
Share on other sites

 Share

×
×
  • Create New...