Jump to content

Home

Jedi academy patch 1.01 (Official Update Thread)


Rumor
 Share

Recommended Posts

Yes and if you want EXTRA DAMAGE SABERS (like Amidala & I use) try g_saberdamagescale # (Raven suggests 2 or 3 for non Duels, 1 if you like long duels.. I use 2, Amidala uses 5) just like Andy said.

 

Keep in mind that ever since JK2 1.04 we've had "weak sabers" by default (and oversight designed to appease "movie duelers"). Simply change that number to 2 and it'll be more like how you remember from JK2 out of the box (1.02).

 

This makes sabers useful weapons in guns games and where you want fast kills instead of slowly dueling each and every person on the server. ; )

Link to comment
Share on other sites

  • Replies 234
  • Created
  • Last Reply

Top Posters In This Topic

Hey, Kurgan,

 

Does the tracesaberfirst 1 thing still work? I'd like to have high blocking, but absolutely LETHAL sabres (which to ME is more like movie fighting -- one of the ways that you know Dooku is a badass with the sabre is that he can simply nick people with it, rather than just cleave limbs. That means he's got SERIOUS control of the sabre).

 

Also, in the past, when I tried to run a bot game and then enable the damage and blocking stuff, it told me I didn't have permission to do that. What gives? Thanks for the help!

Link to comment
Share on other sites

On any computer I have I try to patch jedi academy too, the patch installs fine, I start up the game, and once I have all three saber styles in single player mode with a single saber, I can only browse through all three styles once, because once I try to go from blue to yellow a second time it just reverts back to blue!!!! WTF??? Does anyone else have this problem with v1.01 of JA? It's really annoying, and yes, my comp is running fine, I have all the latest drivers, the specs of my comp are:

 

P4 2ghz

512MB RAM

Radeon 9500 Pro

SBA Gamer

WinXP Home

Two 40GB HDS

DSL

ETC

 

What's wrong???

 

:confused:

 

Any ideas??? Please respond! Thanks!!

Link to comment
Share on other sites

Originally posted by DarkangelFOG

Roll.

 

A lot of people are complaining about this. Why?

I love the new roll method. It makes sense.

 

I'm going to have to go and disagre with you there. It's really not hard at all to roll in any direction from a standing position in real life. I also think it's a little silly to limit that in game as you really can't rollstab "spam" per se considering it saps your force pool. I'm a little tired of games lowering the bottom line so as to make up for a lack of patience and skill.

Link to comment
Share on other sites

I have a problem with the patch...

 

When I log onto Multiplayer, the game sometimes crashes and tells me there is a problem. If someone uses the Matrix punch with me, the game crashes and if I try to log onto the FFA2 map, the game crashes. It keeps asking me to send an error report, and I did, but it's becoming a problem. I reinstalled the game to see if it just needed reinstalling and tested everything out without the patch and the game never crashed. I reinstalled the patch and it crashed during the same things. For single player mode, I can't even start a game. As soon as the title screen goes away and they show the ship flying, the game crashes. It has happened each time. When I did it without the patch, the game didn't crash once.

 

I am running the game on an

AMD Athlon 2800+

256 ram

TNT2 Video Card

Windows XP

and I have 20 gigs of hard drive space.

 

 

Help anyone?

Link to comment
Share on other sites

  • 1 month later...

When I first got Jedi Academy I was running a Celeron 1.7GHz, 512MB PC2700, and a PCI GeForce4 420MX all on a Shuttle AS45GT/R mobo. Things got choppy occaisionally but for the most part the game ran well. Due to school I took a couple of months off from playing JA. This past month I rebuilt my machine with a Pentium 4 3.06GHz, 1GB of Corsair XMS PC2700, an Abit IC7 875P chipset mobo, and a Sapphire 256MB Radeon 9600XT. I'm running DirectX 9 and once I installed the game I immediately installed the patch and I haven't had a single problem running the game at the highest graphics levels. I remember hearing about a lot of problems with ATI based cards back before the patch. Have they all been solved?

Link to comment
Share on other sites

  • 2 weeks later...

well ive noticed a big thing for me is im losing the occasional duel to a staff when i should have won. I love the single and im getting better with the staff and dual. Also I noticed when i fight the staff with my single i will get easy hits that just go straight threw them sometimes. This is annoying since it could be a big hit for me to win the duel. If this is possible to fix that would be cool

Link to comment
Share on other sites

  • 1 month later...
 Share


×
×
  • Create New...