Jump to content

Home

Huge Jedi Academy Problem---please Help!!!!!!!!!!!!!!


Wester547
 Share

Recommended Posts

When I load any map or anything, I can't spawn any npc with a _duel tag or duel sabers or a staff saber or use a duel saber as my character, and in red letters it says info_duel_saber_player @ -525296 20626) or something like that and that its not a spawn function in the console!??!? YES I HAVE THE LATEST UPDATE FOR JEDI ACADEMY, PLEASE HELP!!!!!!!!! :confused: :confused: :confused:

Link to comment
Share on other sites

OK now its happening on any computer i try and it worked fine with the saber_duel# commands and _duel spawned tagged compatible NPCS, it says in the console menu it cant grab info in red letters from "info_duel" bla bla bla and that its not a spawn function @ (-## ###-) or whatever and i have no idea whats wrong...this happens no matter what I do now, does anyone else have this particular issue?

Link to comment
Share on other sites

Oh, and here is what it says when I bring down the console, all the text I see, the errors are in red, the rest is in blue/white:

 

------ Server Intialization ------

JA: v10.10 win-x86 Oct 24 2003

Server: mp/duel2

Loading shader text

. . . . . 3400 shader definitions loaded

- - - - - - Game Intiazation - - - - -

ERORR: info_player_duel is not a spawn function@ (-4728 2080 24)

ERROR: info_player_duel is not a spawn function @ (-5728 2080 24)

ERROR: info_player_duel2 is not a spawn function @ (-5728 2016 24)

ERROR: info_player_duel2 is not a spawn function @ (-5728 2144 24)

ERORR: info_player_duel1 is not a spawn function @ (-4768 2080 24)

ERROR: info_player_intermission is not a spawn function @ (-4744 1696 312)

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Done.

. . . loaded 7430 faces, 11 meshes, 0 trisurfs, 0 flares

]helpusobi 1

]saber_duel_(any number i try)

 

Then it just brings me up a default red single saber, and I cant spawn any npcs with duel sabers, it just gives me an error in red saying that it isnt a spawn function, what's wrong!?!? Does anyone else have this particular prob?

:confused:

Link to comment
Share on other sites

  • 4 years later...
 Share

×
×
  • Create New...