Jump to content

Home

Server crashes/delays


{DeV}Plasma
 Share

Recommended Posts

OK, I have noticed one thing about several servers that seem to crash or delay. I was playing on several different servers today. Several severs I could not reconnect with after a map change, which I know several people are experiencing.

 

Although there were also some servers where I did connect, but I sat on the "waiting for players" screen for a ling time. This after the server was packed the previous map. I noticed that people then slowly trickled into the game afterwards.

 

Maybe this has something to do with the minimum players to start a game. Maybe that feature of the server is buggy and causing these issues. I wonder if servers where the minimum number of players is set to ZERO are experiencing the same problems. I could be completely wrong, but though it was worth at least investigating.

Link to comment
Share on other sites

Originally posted by Cyclone7

OK, I have noticed one thing about several servers that seem to crash or delay. I was playing on several different servers today. Several severs I could not reconnect with after a map change, which I know several people are experiencing.

 

Although there were also some servers where I did connect, but I sat on the "waiting for players" screen for a ling time. This after the server was packed the previous map. I noticed that people then slowly trickled into the game afterwards.

 

Maybe this has something to do with the minimum players to start a game. Maybe that feature of the server is buggy and causing these issues. I wonder if servers where the minimum number of players is set to ZERO are experiencing the same problems. I could be completely wrong, but though it was worth at least investigating.

 

i've thought of that as well, and i've tried setting the min players to 1 and 0, and with both, i have my server still delays after a few maps, which causes everyone to disconnect

Link to comment
Share on other sites

I think ever server is affected by this. Ever server I have played on at some point will just hang, that's when I switch. Seriously, ever server I've been on, if I stick around on it long enough that is. I really would like to know what's causing it. It's not like the server is crashing. It stays up, it just delays the time for you to connect by acouple minutes and makes people think it crashed.

Link to comment
Share on other sites

Ah, yes, we in germany has had the same problem.

 

Every map switch all players fly from the server. It is totally frustration if 50 people play and then all fly. Interessting, that Hoth and Endor work without problems. All other maps crash.

 

I looked all servers on game spy an saw the same Problem. ALL Servers crash after a time.

 

So i look in the log file after our crash. The server will still running but all peoples only fly.

 

So in log are this ERROR:

 

C:\frontline_forked_pc\FrontLine\Source\LuaCallbacks_Mission.cpp(193) :

[ERROR]Lua ReadDataFile: Could not open sound\shell.lvl

 

 

So win2003 Server latest updates and fixes. Latest directx.

 

It is so frustration. Very expensive the server but can´t play *grml

Link to comment
Share on other sites

 Share

×
×
  • Create New...