Jump to content

Home

how to protect against jamsgbof.cfg


jedi-Guard
 Share

Recommended Posts

Dont add on asset4.pk3, didnt work for me, add it same place you got it from.
The difference between you and me is, you play in 1.01 and i 1.0 therefore it's not the same, I've already tried that Guard, but thanks anyway.. seems my server will never be protected against those who exploits these glitches therefore I'll never be able to host again.
Link to comment
Share on other sites

  • 3 years later...

Not to continue an old fight here, but I can see why people would continue to use JK2 1.02 rather than the updates, because the gameplay actually changed. But why would you use JKA 1.0 instead of 1.01? I mean, unless all your friends are using warez copies or something. :p

 

Granted, you wanted help, but I'm just saying. I don't see anything you're missing by using the old version here other than having only a few of the game servers show up in the browser (a bug in the first release).

Link to comment
Share on other sites

 Share

×
×
  • Create New...