Jump to content

Home

Multiplayer Connection Issues


swphreak
 Share

Recommended Posts

Post here if you're haivng connection issues.

 

I've logged in about 50 times, with 10 of those times successful for more than 30 seconds, and I've played a total of 1 game online. I am extremely pissed there is no direct IP option, because GameSpy blows.

 

I've modified my router settings for GameSpy, and that didn't do anything, so I've reset it to what I had before. I really hope this gets fixed soon, and I wish they would add a direct IP connection option.

Link to comment
Share on other sites

Same here.

 

I played the game once online without any problem, no extra configuration of Empire at War itself, my machine, or the router.

But now it is not working anymore.

 

I've forwarded all the Ports for Gamespy and Empire at War - it did not help.

 

Any suggestions?

Link to comment
Share on other sites

Well, I managed to join a second game, but when I got in the game room, all the slots were blank, but I could still communicate with the host, and select Empire. We started the game pretty fast, but then got a lovely Out of Sync error and had to disconnect.

 

I'm still trying to successfully stay logged in. I get this lovely screen after clicking "Custom Match."

Link to comment
Share on other sites

Very very frustrating. I must have tried 50 times before just giving up and trying out single player skirmish.

 

I did get on once, added a buddy, but quickly noticed a few things-

 

-The max size the 1v1 channel seemed to hold was 73 or so...

-A lot of people where complaining that they were not able to get a game to successfully launch.

 

I am coming over from Dawn of War, another Gamespy hosted game, and if we are stuck with them I suggest they follow the DoW model. Dawn of War has lots of channels that hold around 100 players at any one time. As a channel gets full you get placed in another channel.

 

This maybe where the breakdown was last night, I only noticed one channel populating, and as it maxed out around 73 or so, no one else could connect.

 

I miss the times of Tribes 2, where a game would come with its own servers, clan pages, clan tag system, forums, etc. That game could handle any amount of people and had so many community features bundled with it... But I degress :(

Link to comment
Share on other sites

Well, I managed to join a second game, but when I got in the game room, all the slots were blank, but I could still communicate with the host, and select Empire. We started the game pretty fast, but then got a lovely Out of Sync error and had to disconnect.

 

I'm still trying to successfully stay logged in. I get this lovely screen after clicking "Custom Match."

I get that message ALOT however I have been able to play 2 matchs online but ive alos gotten alot of connection errors like everyone else.

Link to comment
Share on other sites

ive only played sucessfully once but tryed 10 times

 

i disabled all my firewalls

when i got in to the welcome screen i went to options and waited for every thing in the network thing to stop showing searching then i talked to the guy i was playin against and made sure he had the patch and thank god it worked

 

hope this might actually help someone but i doubt it

Link to comment
Share on other sites

 Share

×
×
  • Create New...