Jump to content

Home

Kurgan. No excuse?


Rends
 Share

Recommended Posts

From your posting about the 1.3 server:

"There, now there's no excuse for people not using the latest version... ;)"

 

I will tell you what. I´m running the german version here and it´s not possible to update the game because LA never finished the 1.3beta us language only version.

 

That´s also the reason why lot of guys went back from 1.3beta because they wasn´t compatible with the 1.2 crowds anymore.

 

EDIT: Crap, wrong board,sorry

Link to comment
Share on other sites

Okay, I'll move the thread. So you're saying the non-US (North America? English speaking) people are unable to install the 1.3 beta patch and so are excluded from the 1.3 servers.

 

That's fine, but I would think that this is still of limited excuse, since that would assume most of the audience for SWBF1 is in the non-english speaking world. Maybe it is now though, I don't know... there are only a handful of 1.3 servers and only a tiny number of total servers, so the 1.3 community is virtually nonexistent.

 

In any case though, I wasn't aware of the problem, so you may have a point (unless other language versions were released and I never heard about it).

 

A shame that Pandemic abandoned this game... :*(

Link to comment
Share on other sites

I wouldn't consider the beta of something to be used for normal play. You should use beta versions for testing only. Use the latest real release (v1.2) if you want to play the game and not test it.

 

SWBF1 gamers should get the final release of v1.3. Where is it?

Link to comment
Share on other sites

Well since this game has been (for all intents and purposes) abandoned by the developers, 1.3 beta is all you've got.

 

If you want to take advantage of the improvements of 1.3 over 1.2, then you have to use this. You want the framerate cap removed or Droideka/Darktrooper balanced, this is your only choice.

 

It sucks, but that's how it is... I agree they should release a "final" patch but so far they've shown no indication that they will do so and it's been a long enough time.

:( I guess the only people who have an excuse now are those with incompatible versions... :(

Link to comment
Share on other sites

 Share

×
×
  • Create New...