Jump to content

Home

Big EaW video problems


Darth Windu
 Share

Recommended Posts

Hi folks.

 

I purchased EaW a few days ago, and have been having huge video problems. At the start, when the LA and Petro video's play and for all other's in-game, the video will start and then get's very choppy. Basically it plays for .5 of a second, then stops for .5 of a second, then plays for .5 of a second and so on.

 

My system specs are

 

Windows XP pro

2000 MHz processor

768mb RAM

330Gb hard-drive

256mb ATI Sapphire 9550 AGP graphics card

 

If anyone can help me out it would be greatly appreciated.

Link to comment
Share on other sites

Guest DarthMaulUK

It wont be that.

 

Firstly - update everything. Get the very latest ati drivers from http://www.ati.com - Install the latest very of Directx9

 

Then, before you do anything else. Check to see how many icons you have open by the clock on your pc. Turn off the ones you dont use, to free up more memory for the game.

 

DMUK

Link to comment
Share on other sites

carth - the card is pretty new, and is a supported chipset for EaW and far exceeds the EaW specs. As for my processor it is an AMD Athlon 2400+ which, again, exceeds EaW's specs.

 

DMUK - yeah I updated the drivers, but that didn't seem to help. I'm pretty sure I've for the latest direct x, but I'll update that as well and let you know what happens.

Link to comment
Share on other sites

carth - the card is pretty new, and is a supported chipset for EaW and far exceeds the EaW specs. As for my processor it is an AMD Athlon 2400+ which, again, exceeds EaW's specs.

 

DMUK - yeah I updated the drivers, but that didn't seem to help. I'm pretty sure I've for the latest direct x, but I'll update that as well and let you know what happens.

 

No offence but your gfx is about 3-4 years old.

 

And your processor is about 4 years old.

 

Also dont listen to the EAW requirements as they dont realy acount for older tech.

 

I would suggust that you get a new gfx card although they are expensive for apg slots they will run atleast 100 dollars if not more Ill search around to see if i can find one for less though.

 

wow found a great deal this will realy help eaw performance.

http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=2884779&CatId=318

 

60 dollars but a great deal for a apg slot.

 

But i would seriously consider a system over haul.

Link to comment
Share on other sites

Well the thing is I only just bought the graphics card, so I'm not upgrading again. Aside from that, it runs everything else on my computer smoothly, so I am baffled as to why EaW is the exception. One example is Republic Commando, which runs fantastically, even thought the requirements are greater than EaW.

Link to comment
Share on other sites

Yeah i fairly surprised as well when my geforce 6200 simlilar to your grafics card strength couldnt play it even on extremely low setings with out lag.

 

Im not sure what to tell you if you do not want to upgrade.

 

maybe do a virus/spyware scan their could be some nasty virus slowing your computer down.

 

Reinstall eaw maybe just a faulty install?

 

Besides that all i can think of is maybe you got a corupt disc set?

 

Well i wish you good luck on geting it to runs smooth.

Link to comment
Share on other sites

Guest DarthMaulUK

You know. Ive a funny feeling it could be your power unit. What card did you have before in your PC? What size was it? (ie; 64 MB, 32MB, 128 MB etc). When people do upgrade, the power unit is always forgotten about and has to work over time!

 

Ive looked through the dx diag and it all seems ok. So we need to look at other things. EaW is pretty demanding, so have you tried turning off your icons by the clock?

 

DMUK

Link to comment
Share on other sites

Guest DarthMaulUK

It seems to me that is is definately a graphics card issue here. But trying to find the route cause is a tough job.

 

I suggest for our next trick, would be to completely remove the current install of graphic card drivers (download the new ones again first) and do a complete fresh install. There have been odd occassions where the older drivers didnt like each other - especially nvidia > Ati.

 

But i really think that the spec of your PC struggles to run the game. Have you turned off all those icons? You need to free up some memory to run the videos here as well. So long as the game is fine, thats the key issue!

 

DMUK

Link to comment
Share on other sites

DMUK - as soon as I got the new card i completely uninstalled the old GeForce drivers, and installed the new ATI ones. When I downloaded the new ATI graphics card drivers, i completely uninstalled all ati software and did a clean install of the new drivers, plus the direct x from the game.

 

I have turned off most of the icons, but that doesnt seem to help a whole lot. It just strikes me as odd that it's only the video's from EaW has problems running, yet the game itself plays smoothly and all other video's from my other games all run smoothly as well. I do very much appreciate your help though.

Link to comment
Share on other sites

Guest DarthMaulUK

It certainly is curious. It might be worth updating your media player and did you get the newest directx 9c? I know a new version came out last month.

 

DMUK

Link to comment
Share on other sites

  • 2 weeks later...
 Share

×
×
  • Create New...