Jump to content

Home

Extreme Lag with JA - Need help...


{DX}Square
 Share

Recommended Posts

Hi all, I wanted to get back into JA and start playing again and right away I have a huge problem. I load into the game which takes around 8 minutes for the first load in for some reason and then the game is incredibly laggy on any graphical setting. Now I can assure you my PC can more than handle JA. Heres my specs:

 

Time of this report: 7/1/2007, 23:17:02

Operating System: Windows Vista™ Home Basic x64

Language: English (Regional Setting: English)

System Manufacturer: NVIDIA

System Model: AWRDACPI

BIOS: Phoenix - Award BIOS v6.00PG

Processor: AMD Athlon 64 X2 Dual Core Processor 5200+ (2 CPUs), ~2.6GHz

Memory: 4094MB RAM

Page File: 1066MB used, 7291MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 10

 

---------------

Display Devices

---------------

Card name: NVIDIA GeForce 8800 GTS

Manufacturer: NVIDIA

Chip type: GeForce 8800 GTS

DAC type: Integrated RAMDAC

Display Memory: 1371 MB

Dedicated Memory: 604 MB

Shared Memory: 766 MB

Current Mode: 1280 x 1024 (32 bit) (85Hz)

Monitor: Generic PnP Monitor

Driver Name: nvd3dum,nvd3dumx.dll,nvwgf2um,nvwgf2umx.dll

Driver Version: 7.15.0011.5824 (English)

DDI Version: 9Ex

Driver Attributes: Final Retail

Driver Date/Size: 4/26/2007 16:17:00, 4669440 bytes

WHQL Logo'd: Yes

 

 

I have tried reinstalling it, I have tried updating it, removing all addons and additional pk3's. I have tried running it in administration mode, running it in compatibility mode for XP. All have failed to solve the problem. Is this a Vista 64 bit issue? I am completely stumped anyone out there getting this crap as well?

 

I have also made sure I have the latest graphics drivers for my 8800 GTS at Nvidia.com. So i know that is all up to date.

 

-Square

Link to comment
Share on other sites

I have the exact same problem with similar (high-end) specs. I am also running Vista and its reallcy confusing because games like Splinter Cell 3 and Rainbow Six Vegas run smoothly. And this relatively old game is giving me a fps of 9 to 18 ????? wtf

 

I do not have any winxp available and even if i did, i am not planning on reformatting my entire computer for this game... sad

 

specs: Intel Core 2 Duo Processor T7100

1024MB RAm

NVIDIA GeForce 8400M GT

Windows Vista Premium (i regret it so badly)

Link to comment
Share on other sites

  • 1 month later...
 Share

×
×
  • Create New...