Jump to content

Home

Saber Problem


Hakurei
 Share

Recommended Posts

Well, I downloaded the newest version of OJP (0.1.1) and my lightsaber (And others') is kinda messed up. Anybody know what to do?

See here:

 

Lightsaber

 

Deleted my old OJP version too.

btw the loading screen is the base jka one.

 

 

Yeah, it does that for me, but the loading screen is different for me.

 

EDIT: The RGB Sabers work though.

Link to comment
Share on other sites

Where did you dl your ojp? If you got it from the thread that jrhockney posted (which links to the filefront page), that one's screwy

 

I'm going to send the team my updated UI files this weekend, which will resolve any outstanding issues with the main menu/splash screen

Link to comment
Share on other sites

http://rapidshare.com/files/81640759/InstallOJPEnhanced.exe.html

Get it from here, uploaded by tanq0rexe. Next time guys, try http://www.mediafire.com.

 

In your folder you should have assorted .cfg files, .txt's (or docs), one or two .bat files and 2 pk3's entitled enhancedstuff and enhanceddlls. What you do when you install a new version is remove both of the enhancedstuff and dlls completely, just click and press shift delete. Do this to all of your old pk3's and then install the new OJP.

 

Use the runojpenhanced.bat to run the game (it's usually in gamedata).

Link to comment
Share on other sites

http://rapidshare.com/files/81640759/InstallOJPEnhanced.exe.html

Get it from here, uploaded by tanq0rexe. Next time guys, try http://www.mediafire.com.

 

In your folder you should have assorted .cfg files, .txt's (or docs), one or two .bat files and 2 pk3's entitled enhancedstuff and enhanceddlls. What you do when you install a new version is remove both of the enhancedstuff and dlls completely, just click and press shift delete. Do this to all of your old pk3's and then install the new OJP.

 

Use the runojpenhanced.bat to run the game (it's usually in gamedata).

 

Thanks Max, I love it with proper sabers!

Link to comment
Share on other sites

  • 2 weeks later...

I'm having the same problem and it seems to only be with the cg_moviesabertype settings 1-3. 0 works fine as Raven's default and 4 and 5 work as well (RGB too).

 

Also there isn't a catch for if the user enters a number over 5. I wasn't sure how many there were and went over 5 and you get invisible blades that trail a little bit when you swing.

 

Also, I'm not noticing a difference when changing the menu option for SFX Sabers between on and off. I was thinking that off meant it would activate Raven's default sabers but as far as I can tell it never changes anything.

 

I've just been using 4 to avoid the problem and the sabers look great. Thanks to all for the hard work that's gone into this. It really shows.

Link to comment
Share on other sites

http://rapidshare.com/files/81640759/InstallOJPEnhanced.exe.html

Get it from here, uploaded by tanq0rexe. Next time guys, try http://www.mediafire.com.

 

In your folder you should have assorted .cfg files, .txt's (or docs), one or two .bat files and 2 pk3's entitled enhancedstuff and enhanceddlls. What you do when you install a new version is remove both of the enhancedstuff and dlls completely, just click and press shift delete. Do this to all of your old pk3's and then install the new OJP.

 

Use the runojpenhanced.bat to run the game (it's usually in gamedata).

 

Can i actually trust rapidshare?

 

it asks me to select dl with cogent or something, should i just press yes?

Link to comment
Share on other sites

  • 3 months later...
 Share

×
×
  • Create New...