Jump to content

Home

Problem with the 3rd Demo


JKLE_Cougar
 Share

Recommended Posts

OK I installed JA and the 1.01 Patch and the Dark Forces Mod just as it said to.... but when I run the short cut all it does is bring up the loading screen and it dose not load it just sits there.

 

I also tried running SP and loading the mod through the mod page and the same thing happened....

 

HELP? :confused::(

Link to comment
Share on other sites

Okay, so I can get so far as to the main menu then the New Agent screen, after the Mon Mothma debriefing screen I click START and I'm thrown back into the main menu. Can't get it to actually start.

 

Update: Copying the gamestart config file over into the main dfmod folder fixed it.

Link to comment
Share on other sites

found one more problem with this distribution, but it's an easy fix. please ensure that all the extra files that were in the zip file go in the same directory as you put the pk3 file, and rename "autoexec.cfg.sam" to "autoexec.cfg"

 

so your file system should look like this:

jediacademy folder

->gamedata

->->dfmod

->->->build.pk3 and all .cfg files, text files, icon, etc.

 

I'll upload another version with the autoexec named correctly, but you just need to delete the .sam extension and all will be fine.

Link to comment
Share on other sites

Got it working now :)

 

And the result is fantastic! Nice job with the mod guys! :)

 

It's a shame you guys is closing for ever, it would had been so incredible nice to play through all the levels...and face General Mohc in his DT MK III suit! :D

 

I'm sure someone will take over this mod and finish it. Maybe. I would like to help, but I don't have much skills. I'm good at scripting, but not as good at the rest.

Link to comment
Share on other sites

wow - in all honesty, I thought the project was dead. Great job on the new demo!

 

btw, is the fightmusic from the secbase supposed to play when Mohc and Vader talk - and also when Kyle and Mon Mothma talk?

 

thanks!

 

yes that is the correct music for those in-game cutscenes. It's not the "exact" music from the original, but with the way we did the cutscenes, that's what we get, so it is by design and not a bug.

 

thanks again

Link to comment
Share on other sites

It's been great so far, just one last bug. When I select fists it goes into third person mode and I'm a Rodian.

 

What Map does this happen on? I know stuff like this CAN happen on anything past level 2 I believe, and it's a generic Kyle/model bug that can also be seen when Kyle accidently gets the lightsaber. We have no solution as we don't understand what is happening. Our scripts look correct for models and weapons but it happens none the less.

Link to comment
Share on other sites

Beyond setting everything through an Icarus script or through the autoexec.cfg file, not much else can be done. I know in the Icarus scripts you can set the playermodel and the skin; and in the autoexec you would have to set the playermodel, the skin, the head, lower, and torso skins, the sound, etc.

Link to comment
Share on other sites

Okay, I see what is wrong. You are talking about the two config files that have the extension .sam on them. Just rename those two without the .sam extension, and that will fix that. I am not sure, but I think Linux named them that way so they wouldn't be overwritten(?), I don't know. But that will fix your problem, Kranckor.

Link to comment
Share on other sites

 Share

×
×
  • Create New...