Jump to content


I can't play


Recommended Posts

Hey all, please spare a moment :)

I installed OJP v1.1 on my other PC, did as instructed. Everything SEEMS to be fine, e.g. new startup screen, everything else that came with OJP V1.1, however: whenever I create a game, a message saying 'This server is running OJP blabla' comes up, and even though I can see everything that should be there (Profile, Force Powers, Lightsaber - y'know; the selection screen that appears in the middle whenever you join/create a game), I can't actually USE them. I press them, it makes the little noise to affirm, but I can't actually SET my force points, or choose my character; it's as if my screen has frozen - I can't even get the CONSOLE up.


Any help GREATLY appreciated as I (as Max will probably tell ya) am about as good with Comps as I am with the community, and I'm positive I don't have any conflicting files.



EDIT: NVM it works :p Sorry

EDIT EDIT: Duel doesn't work* everything else does

Link to comment
Share on other sites

Same here. Ever since 1.1 Duel mode has been broken for all us regular joes but somehow works for all the big boys. i.e. Maxstate, Hockney, Darthdie. They all say it's fine for them, but for us non coder types it does exactly what you described. Doesn't matter how many clean installs. I've tried it on 2 computers now. No Luck. I've tried all the myriad of links for dll's and installers too.

Link to comment
Share on other sites

  • 2 weeks later...

Speaking of this problem, I've found another potential bug that might be connected to this.


When creating a game, I cannot choose force mastery level. It says Initiate per default, when I try to change it changes to random other level and is then stuck at that level.


However, no matter what level is randomly chosen, the force mastery in practise is always Initiate.


Thoughts? Is this intended for a reason beyond me?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...