Jump to content

Home

Problem running a Linux server


madjawa
 Share

Recommended Posts

Hello!

 

I have an annoying problem on my Linux server (Ubuntu 8.04 Server). 3 days ago, I tried to run a JA dedicated server and I tried many mods too. Everything was working fine.

 

Since that, I juste moved some files around, and I did not install anything.

 

But today, when I run linuxjampded (with or without any argument), it says :

user@host:$ ./linuxjampded
Segmentation fault

 

That's all. Only this error.

And when I try to run a 1.0 (basejk) server, I get this:

 

user@host:$ ./linuxjampded
Inconsistency detected by ld.so: dl-version.c: 230: _dl_check_map_versions: Assertion `needed != ((void *)0)' failed!

 

I'm out of ideas. I checked the user permissions, tried with chmod 777, etc... Nothing worked... :confused:

 

Please help!

MadJawa

Link to comment
Share on other sites

Well you need a file called jampgamei386.so all the DLLs and stuff are meaningless for Linux servers, its the jampgamei386.so that you need for the certain mod. At least when I owned a Linux server that was my proplem to. But getting the jampgamei386.so can be a problem if no one can compile in Linux.

Link to comment
Share on other sites

 Share

×
×
  • Create New...