Jump to content

Home

Linux server


Xarthes
 Share

Recommended Posts

Whats up with files for linux server? I tryed to DL it today, couple of days ago and.. wtf

 

 

The key you provided for file download was invalid. This is usually caused because the file is no longer stored on Mediafire. This occurs when the file is removed by the originating user or Mediafire.

 

 

why?

 

I need this files for my Linux server ASAP.

 

(Link to Darth's thread: http://www.lucasforums.com/showthread.php?t=189546 )

Edited by Xarthes
Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...

(sry for triple post lol)

It looks like file is for 1.1.. this is what my console says:

JAmp: v1.0.1.1 linux-i386 Nov 10 2003
----- FS_Startup -----
Current search path:
./home/ojpenhanced
/home/panel/user_files/s17820/JKJA/ojpenhanced/zzz_authenticsbase.pk3 (164 files)
/home/panel/user_files/s17820/JKJA/ojpenhanced/ojp_enhancedstuff.pk3 (1200 files)
/home/panel/user_files/s17820/JKJA/ojpenhanced/ojp_enhanceddlls.pk3 (3 files)
/home/panel/user_files/s17820/JKJA/ojpenhanced
./linuxjampded/ojpenhanced
./home/base
/home/panel/user_files/s17820/JKJA/base/assets3.pk3 (16 files)
/home/panel/user_files/s17820/JKJA/base/assets2.pk3 (62 files)
/home/panel/user_files/s17820/JKJA/base/assets1.pk3 (8320 files)
/home/panel/user_files/s17820/JKJA/base/assets0.pk3 (15346 files)
/home/panel/user_files/s17820/JKJA/base
./linuxjampded/base

----------------------
25111 files in pk3 files
execing mpdefault.cfg
execing jampserver.cfg
couldn't exec autoexec.cfg
--- Common Initialization Complete ---
Opening IP socket: 193.218.154.133:27978
Hostname: s2gda2.gamepad.pl
Alias: s2gda2
IP: 193.218.154.133
execing ojpenhancedserver.cfg
sv_maxclients will be changed upon restarting.
------ Server Initialization ------
Server: mp/ffa3
----- FS_Startup -----
Current search path:
./home/ojpenhanced
/home/panel/user_files/s17820/JKJA/ojpenhanced/zzz_authenticsbase.pk3 (164 files)
/home/panel/user_files/s17820/JKJA/ojpenhanced/ojp_enhancedstuff.pk3 (1200 files)
/home/panel/user_files/s17820/JKJA/ojpenhanced/ojp_enhanceddlls.pk3 (3 files)
/home/panel/user_files/s17820/JKJA/ojpenhanced
./linuxjampded/ojpenhanced
./home/base
/home/panel/user_files/s17820/JKJA/base/assets3.pk3 (16 files)
/home/panel/user_files/s17820/JKJA/base/assets2.pk3 (62 files)
/home/panel/user_files/s17820/JKJA/base/assets1.pk3 (8320 files)
/home/panel/user_files/s17820/JKJA/base/assets0.pk3 (15346 files)
/home/panel/user_files/s17820/JKJA/base
./linuxjampded/base

----------------------
50222 files in pk3 files
Loading dll file jampgame.
Sys_LoadDll(/home/panel/user_files/s17820/JKJA/ojpenhanced/jampgamei386.so)...
Sys_LoadDll(jampgame) found **vmMain** at  0x13b34d0
Sys_LoadDll(jampgame) succeeded!
------- Game Initialization -------
gamename: OJP Enhanced v0.1.1
gamedate: Feb 20 2008
------------------------------------------------------------
InitGame: \sv_maxclients\10\dmflags\0\fraglimit\0\timelimit\0\capturelimit\8\g_privateDuel\1\g_saberLocking\1\g_maxForceRank\7\duel_fraglimit\20\g_forceBasedTeams\0\g_duelWeaponDisable\1\g_gametype\0\sv_hostname\GoSW RP server\sv_maxRate\0\sv_minPing\0\sv_maxPing\0\sv_floodProtect\1\sv_allowDownload\0\g_weaponDisable\0\g_forcePowerDisable\0\g_forceRegenTime\250\g_siegeTeamSwitch\1\g_stepSlideFix\1\g_allowNPC\1\g_debugMelee\1\g_maxGameClients\0\g_jediVmerc\0\g_saberDamageScale\1\g_siegeRespawn\20\g_siegeTeam1\none\g_siegeTeam2\none\sv_fps\50\g_saberanimspeed\1.2\OJP_allowbodydodge\0\g_dodgeRegenTime\1000\g_minHumans\2\g_maxBots\1\g_allowBotLimit\0\ojp_skipcutscenes\0\version\JAmp: v1.0.1.1 linux-i386 Nov 10 2003\g_maxHolocronCarry\3\g_needpass\0\protocol\26\mapname\mp/ffa3\sv_privateClients\0\g_noSpecMove\0\gamename\OJP Enhanced v0.1.1\g_saberWallDamageScale\0.4\bg_fighterAltControl\0\g_showDuelHealths\0

 

Server works but with many bugs, and crashes every 5 min. So it is like server - 0.1.1 - client 0.1.2.

 

 

So im needing jampgame386.so for 1.2.

Edited by Xarthes
Link to comment
Share on other sites

Kk, console is fine now, but I have many ingame problems like...

-Saberthrow isnt working

-To see players/npcs/bots I have to use sense or be right next to em..

-I can't find moar bugz -cuz I dont see enemy, so cant check saber issues.

 

Idk why its happening.

 

Maybe it's cuz some issues in compiling?

 

 

Griveous, can u try it again? IF you do, u gonna rllly pown ^^

Edited by Xarthes
Link to comment
Share on other sites

  • 1 year later...
  • 1 month later...
 Share

×
×
  • Create New...