Jump to content

Home

[KOTOR 1] Bizarre error message on startup... game does not load


Pripyat
 Share

Recommended Posts

Hello mates. I just recently found my old KOTOR 1 disks and reinstalled it. With version 1.0, the game did not load... it would display the Ebon Hawk splash screen, which would then disappear and the game would not load further.

 

I went to the Updater and updated the game to the current version. Now I see this very strange message after the Ebon Hawk splash:

 

my.php?image=boxiesdg2.png

 

(If the image doesn't display: http://img201.imageshack.us/my.php?image=boxiesdg2.png )

(If that doesn't work, it looks like random letters and boxes.)

 

I'm not sure what to make of this. I don't run any mods nor have I tweaked anything, so I'm puzzled as to why it's doing this.

 

System specs:

 

Windows XP Professional SP3 with all current updates.

nVidia GeForce 8800 GTS with Forceware 175.16

Dual core Intel 3.2GHZ Pentium D processor

Link to comment
Share on other sites

  • 2 weeks later...
  • 9 months later...

BUMP.

 

Sorry to bump an old thread, but I have the same issue as the OP. I'm used to play KOTOR on my laptop. It ran great. A reinstall many months later and I can't get past the splash screen without the same garbled error box popping up as posted by the OP. I took a look a the stickies and didn't see much I could do...I've tried the game patched and unpatched, the HD has been defragged... later tonight I'll try a registry cleaning...fingers crossed.

 

Before that, anyone experience (and solve) the same problem?

 

Thanks in advance.

 

EDIT #1: Ran CCleaner and the only KOTOR reference I could find in the registry was a missing start menu link; presumably the first uninstall was pretty clean, with no broken bits left over, and I'm out of ideas.

 

EDIT #2: Scratch the first edit. After a registry cleanup SWKotOR runs again. Phew.... Good luck to everyone else.

Edited by ineedroms
Link to comment
Share on other sites

 Share

×
×
  • Create New...