Jump to content

Home

Weird bug


JKDomination
 Share

Recommended Posts

Hey!

 

I downloaded the 6-level demo (I guess that's what dfmod_2008.zip is) a few months back but only now I actually have time to play it... however, as soon as I've created a new agent and am trying to play the thing, it goes through the opening cutscene before the 1st level normally and then it goes back to the main menu with an error message

 

UNKNOWN ERROR 1148190720

 

I also tested the Talay level with map talay and after it was loaded the same error came up. However, when I tried Nar Shaddaa it loads normally but everything looks garbled (I guess the level's not finished or something :p).

 

So anyhow, anyone know how to fix this?

Link to comment
Share on other sites

I'd recommend uninstalling other mods/user-created content before attempting to install/run DFMod. You should also be launching the mod from a separate icon on your desktop, not from within JA itself (that's been known to cause problems).

 

Otherwise, the specific error message you posted isn't much help. Is there more to the message or is that it?

Link to comment
Share on other sites

I removed the Haps Stormtrooper and E-11 pk3s I had on my base folder but even then DFMod still gives me the error... and I'm already running it from a shortcut with the +set fs dfmod thing or whatever was mentioned no the readme file

 

(I still get the problem if I try JA's main mod menu, tho')

 

And the specific error message is just ERROR UNKNOWN EVENT 1148190720.

 

Perhaps reinstalling JA would do something but I'd like to know if there could be something else to do first :|

Link to comment
Share on other sites

  • 2 weeks later...
 Share

×
×
  • Create New...