Jump to content

Home

Kotor 1 Best of PC


darthriddick
 Share

Recommended Posts

My KotOR is from the Best of PC version, and the cheats work fine (I got XP).

 

I'm pretty sure many people on these forums here have had the same exact problem with Vista. Something about certain things going into different folders/locations? I can't remember exactly, but I remember talk about that.

Link to comment
Share on other sites

When you go to the main KOTOR directory to change the .ini file, check if the toolbar has a button called "Compatibility Files". If it does, you'll need to change the .ini file inside the "Compatibility Files" folder and copy it back into the main KOTOR directory to get the cheats to work.

 

- Star Admiral

Link to comment
Share on other sites

Ok thanks guys. It's still not working and my guess is that I might have to reinstall. (Hates Vista). ;) >_<

 

However thanks to KSE, the kotor equivalent of the K2 whereami armband mod, and FRAPS I'm able to function without the cheats for the time being.

Link to comment
Share on other sites

I always prefer using the KSE editor along with the warp bands, since it doesn't display that horrid 'Cheats Enabled' across the save.

Why does that bother you? Hell I use 'turbo' all the time and if they want to call it "cheating" let em... I'm happy just getting there at speed. ;)

Link to comment
Share on other sites

 Share

×
×
  • Create New...