Jump to content


Stuck after meeting with Jedi Masters at the Enclave


Recommended Posts



I'm playing KotOR II (w/ female character, max light side Jedi Sentinel + Jedi Watchman).


I just finished finding all Jedi Masters so I return to Dantooine to meet the Council.


Note : Since I was stuck at first with this I consulted walkthroughs to know how events were supposed to take place. But my experience seems to differ that what is supposed to happen.







Here's how it goes :

- I enter the Enclave with Mira & Atton (both as Jedi).

- I walk to the council chamber, Kreia joins the two others at the entrance, she sits on the center piece in the middle of the enclave.

- The Masters tells me all their not so nice stuff about what happened to me. - As a LS character I am kind and accept their exile again.

- The Masters begin cutting me from the force but Kreia steps in, stopping them. She kills them using the force and then she explains stuff about the knowing the other side to understand the Force. She finally tells me that i cut myself from the Force... blah blah


Until now it seems to be alright in the events sequence.


Here's where it's starting to get wierd :

The cut scene ends. I'm standing in the council chamber with Kreia besides me. This seems to be not normal according to the walkthrough i read because i'm supposed to received Force Enlightment power at the end of the cutscene and Kreia should be gone to Telos to see Atris (Note that my journal updates saying that Kreia went to see Atris on Telos).


From then i can only talk to Kreia. In this dialog that doesn't seem to fit my LS characters she asks me if i am at peace with killing the Masters and getting revenge. In my dialogs option i can only choose Dark side like answers such as : "yes i had my revenge" or "i cannot rest until every Jedi is dead". I do not understand this because I always wanted the Jedi to reunite and survive.


Anyway, if I play along, the dialogs end with Kreia telling me I learned nothing of her teachings and she leaves.


I awake, alone in the council chamber with nothing more to do, no journal update, no more quest to continue the storyline. If I return to the Ebon Hawk, I cross by Kreia standing in the "training room" next to the council chamber. If I talk to her, the last dialogs restarts....


So that's it, i am STUCK there with this glitch ! Is there anyway to solve this with a savegame edit or something. I already loaded a previous savegame that dated before my last planet (Korriban) was done.


Please HELP ME !

Link to comment
Share on other sites

Well... I guess you could always warp to the Malachor V. :p However, you wouldn't have your brand new force power... nor would you get to fight Nihilus. Ummm... perhaps you should reinstall the game... and I hate to say this, but delete /all/ of your gamesaves and then go to http://www.kotor2files.com and download the Super Skip Peragus and the Skip Telos mod. >.< That should get you back to where you are pretty quickly... I wish that there was something else that I could suggest that didn't require all of that... but I quite baffled by this...


By the way, do you have any mods installed? It could be a conflicting mod, because when I had XP and had the game installed, I had a conflicting mod, that when I was at the Jedi Temple on Telos, the same sort of thing happened only, Kreia and Atton's convo didn't start, so I was stuck, the Handmaiden/Atton/Kriea were still at the start of the academy even after I'd had my convo with Atris. >.< SO it might be mods conflictions here... I'd try uninstalling ALL mods that you have and then reinstalling them one at a time to figure out which one it is, that is if you have mods installed... but if it doesn't work... then... [points to my first comment in this post]



By the way... welcome to the Forums. :)

Link to comment
Share on other sites

What version of the game are you running?


I'm running the latest patched version : 2.10.427 English




And running on Vista, that caused a many problems for many ppl.

Edited by boivsam
Link to comment
Share on other sites

So, what now ?

You need to restart from a previous save game from before you went back to Dantooine to meet the masters, try that and see if the event re-occurs or you get by it.


Now before you tell me you don't have an earlier save, you should have one as the game itself reminds you to "Save often, and in different slots" and when a game tells me this I follow it because this is a sign from the devs that they couldn't fix all the bugs in the game. ;)


And TSL is really buggy at times... you seemed to have hit one here.


If you don't have an earlier save, then sadly yes you likely need to replay the game again, and next time save before major plot points and before going to new areas/worlds.

Link to comment
Share on other sites

Well I tried this already. I had a savegame at Korriban (my last planet before going back to Dantooine) and it did the same thing after the meeting. I'm starting to think i need to do it all over again...


Nah, there's this; http://www.lucasforums.com/showthread.php?t=157988 ;) Just download them - there are also mods which fix the enclave system, so maybe worth downloading them too, heres one; http://knightsoftheoldrepublic.filefront.com/file/Rebuilding_the_Jedi_Enclave;98081

Link to comment
Share on other sites

Well i tried the mod of the enclave but it doesn't fix it. The cutscene ends with Kreia Saying "Our time here is done" and the screen fades to black, letting me unable to do anything.


I will take to savegames and maybe try to hack them with KSE to remake my character...


Thanks anyway jonathan7 & redhawke

Link to comment
Share on other sites

  • Create New...