Jump to content

Home

Game running


redshtef
 Share

Recommended Posts

Hi redshtef!

 

Are you using a GeForce card with bump-mapping set to high? If you are, you may be able to solve your problem by setting bump-mapping to 'low', as this is a known issue with GeForce cards.

 

If you aren't using a GeForce card, could you give us a little more detail on the nature of the problem?

Link to comment
Share on other sites

Hi redshtef!

 

Are you using a GeForce card with bump-mapping set to high? If you are, you may be able to solve your problem by setting bump-mapping to 'low', as this is a known issue with GeForce cards.

 

If you aren't using a GeForce card, could you give us a little more detail on the nature of the problem?

 

Well, I don't know much about cards, but I'll give you more crash details. When the loading bar is full the game crashes.

Link to comment
Share on other sites

Well, I don't know much about cards, but I'll give you more crash details. When the loading bar is full the game crashes.

 

It does sound like it might be a card issue.

 

Have you tried setting bump-mapping (in the graphics settings) to low?

Link to comment
Share on other sites

I have ATI Radeon HD 4670 card

 

There have been a few issues with running Republic Commando with this particular card - a lot of people have reported crashes while trying to play the game.

 

My best advice is to try setting all of the graphics options to low (especially the bump-mapping - that's the most common problem with getting RC to run), and see if that works. If it does, then you can see about tweaking the graphics settings to see what is causing the problem.

 

I'm having a closer look to see if there could be any other problems, but that's my best advice for the moment.

Link to comment
Share on other sites

 Share

×
×
  • Create New...