Jump to content

Home

XVT installation problem on XP SP2: COM port\Connection Failure


Recommended Posts

Hi, newby... very happy to find this list.

 

Working on XP SP2, with bundled XVT\BOP disks.

 

Have old disks, dusting off. First time trying to install: XVT (and BOP). Found Lucas 3D and Win 95 patches, but still getting same error.

 

Before patches, software seemed to install fine, but upon trying to run, COM Port window would pop up (setting Baud, Bit rates etc... ( as with old modem settings). Now (with Win95 patch) get "Warning: Connection Failure: etc...)". Was apparently trying to set up IPX network game (though am really just interested in single player sessions). Have my virus\firewall (Bit Defender) turned on to Game Mode.

 

Keeps sounding like network\COM-port connection issue.

 

Is there a TCP\IP address that the software can be connected to to help settle this setting?

 

Alternately, how do I start a single-player game (versus "Join a Network Game"). Button doesnt seem to appear.

 

Other thoughts?

 

jm

Edited by jmickelct
clarification
Link to comment
Share on other sites

Do you have a "Master" and "Multiplayer" disk in addition to the one for "Balance of Power"? If so, try installing the "Multiplayer" disk...the disks were mislabeled in the original production run of XvT.

 

Hi,

Yes, had to dig around a bit... (originally just had the Master and the BOP), but ultimately did find the second disk which, running the whole thing again... solved the whole problem.

 

Many thanks.

 

John

Link to comment
Share on other sites

 Share

×
×
  • Create New...