Jump to content


Menu Problems


Recommended Posts

I bought SWTFU on steam a few days ago, and when i started playing i noticed that neither of the "[" or "]" worked.

These are the keys you use to swap between the menus, and to level up in abilities and combat. so... without them working at ALL the game is pretty much borken.

i have been looking for the problem for a while and i have tried stuff like macroing both the "[" and the "]" keys to the arrowkeys, but it doesnt work.

I am playing on a nordic keyboard, meaning i have to press AltGr+8 or 9 to type [ or ], not that it should have anything to do with it, unless someone messed up the new patches.




Edit: i found the problem, i was using the norwegian keyboard settings, and had to switch to the english/USA keyboard through the language options.

Edited by vegar121
Link to comment
Share on other sites

  • 1 year later...
  • 1 month later...

I have a strange problem in the MAIN menu. I can navigate alright, but I can't select anything... I've tried getting the game to start by pressing a gazillion keys, none of which seem to have any effect whatsoever? I feel like a complete dork for asking this, but how in heaven's name do you get the game to start??? :/

Link to comment
Share on other sites

  • Create New...