Jump to content

Home

Remove compressed/unstable crystal effects?


Recommended Posts

So, TFU2 can be modded. That's great! Now how would one go about removing those ugly pulsing/swirling effects on sabers? In TFU it was easy, you just selected a color crystal without those effects. Not so in TFU2. I've been looking through the files, trying to find a way to remove them, either by editing the .xml files or the textures directly (should be pretty simple, find the texture for the effect and replace it with a blank one). However, so far no luck.

Ideas?

 

Edit: Nevermind, figured it out. If you want to disable these effects, go to pak3.lp and locate the following files:

 

Game\Disc\VFX\Weapons\Common\Saber\LightSaber_Pulse_ON_01.vfx

Game\Disc\VFX\Weapons\Common\Saber\LightSaber_Flame_ON_01.vfx

 

Each of these files contains a section that begins with <renderpasses> and ends with </renderpasses>. Either delete or comment out (by adding <!-- and --> before and after) this section.

Edited by Sordid Dreams
Solved the problem
Link to post
Share on other sites
×
×
  • Create New...