Jump to content

Home

-


countmccloud
 Share

Recommended Posts

Well that's probably your problem. You need to figure out what hardware you have and install the video card drivers for it.if your case doesn't say, your box/manual or stuff that came with your computer should.

 

also, try running windows update, it should probably find at least some older version of the correct drivers. So this way you at least know what card you have.

Link to comment
Share on other sites

  • 3 years later...
hi i am new here i need help with jk2

ok so on xp i could have played jk2,ja and dark forces 2 with no problem but with my win7...is this catch,when i open jk2 mp exe it says:

 

JK2MP: v1.02a win-x86 Mar 3 2002

Initialising zone memory .....

----- FS_Startup -----

Current search path:

D:\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\assets1.pk3 (8011 files)

D:\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\assets0.pk3 (6674 files)

D:\LucasArts\Star Wars JK II Jedi Outcast\GameData/base

 

----------------------

14685 files in pk3 files

execing mpdefault.cfg

couldn't exec jk2mpconfig.cfg

couldn't exec autoexec.cfg

Hunk_Clear: reset the hunk ok

...detecting CPU, found AMD w/ 3DNow!

 

------- Input Initialization -------

Skipping check for DirectInput

Joystick is not active.

------------------------------------

----- Client Initialization -----

----- Initializing Renderer ----

-------------------------------

----- Client Initialization Complete -----

----- R_Init -----

Initializing OpenGL subsystem

...initializing QGL

...calling LoadLibrary( 'C:\Windows\system32\opengl32.dll' ): failed

...shutting down QGL

----- CL_Shutdown -----

RE_Shutdown( 1 )

-----------------------

GLW_StartOpenGL() - could not load OpenGL subsystem

 

you probably saw this beafore i tryed downloading dll fix and putting in gamedata,tryed renameing it to quake 3 and all.idk what to do.also when i launch normal jk it says no 3d hardware instaled wtf?i have a videocard...more precise i have this

procesor: amd athlon 2 p320 dual-core processor 2.10 GHz

and 32 bit operating system.

i have ati drivers but idk if they work with open gl :S

any help would be apreciated my skype and xfire is:

countmccloud (duh xD).i rly tryed evrything and i dont want to instal xp back...

 

Hi,

 

I had a similar issue in windows 8.1 intel hd graphics. I have tried the solution reported here:

 

http://steamcommunity.com/app/6030/discussions/0/648817377339155062/?insideModal=1

 

but I was getting the same message.

 

I installed the latest version of directx from Microsoft and everything worked. I hope this helps anyone with similar issues

Link to comment
Share on other sites

  • 2 weeks later...

LukeSparrow [has Star Wars - Jedi Knight II: Jedi Outcast] Jan 28, 2014 @ 6:58am

User Amran had a solution for this issue. It worked beautifully for me, so I'll just copy his post here:

 

I had the same issue with Outcast and Academy after purchasing them during the sale, but this fix solved the problem for me:

 

"1. Go to http://sourceforge.net/projects/gldirect/. Download gldirect5_opensource.zip.

 

2. Extract the contents. Go to the gldirect5\bin\release folder.

 

3. Copy opengl32.dll to your GameData folder.

 

4. Play the game!"

Last edited by LukeSparrow; Jan 28, 2014 @ 7:01am

 

Just in case that thread disappears...

Link to comment
Share on other sites

 Share

×
×
  • Create New...