Jump to content


Force Unleashed 2: Unplayable (no input)


Recommended Posts

Okay I just got this game & installed the official patch. My system checks out.


However, I can't control the game!


That's right, I can use the mouse to go through the menus and set whatever I want, but once the gameplay actually begins, I can't control my character AT ALL.


Mouse doesn't do anything, nor does keyboard.


I'm on a laptop, and none of the laptop keys or the touch pad do anything either.


The ONLY key that works in-game is ESCAPE which takes me back to the setup menus where I can freely change things with keyboard and mouse.


I don't have an Xbox 360 USB controller, but I do have an adapter that allows me to use Playstation 2, Xbox or Gamecube controllers. I also have Joy2Key.

I've tried with and without Joy2Key and no luck.


I found this online:


StarWars Force Unleashed II Controller Fix

Star Wars Force Unleashed 2 has a strange problem that you can’t play the game using your mouse and keyboard if there are any other USB devices connected to your PC like the controllers or the Joysticks.

It seems that Force Unleashed II recognizes any USB device attached as keyboard and mouse and in game instead of keyboard keys display, it tells us to press gamepad buttons like Press 1 or 2.


Possible Solutions


Plug out all your USB devices except for the keyboard and mouse.

If you find it hectic to remove them physically, you can mute them from windows to make your Keyboard and Mouse work. In order to do that go to Control Panel>>Device Manager and then search for Human Interface Devices. Right click HD-Compliant Game Controller and disable it. If you have multiple controllers, disable them all.

There is a chance that your keyboard still won’t work if it is USB. Then your only option currently is to use a regular PS/2 port keyboard.



Read more: http://segmentnext.com/2010/10/28/starwars-force-unleashed-ii-errorscrashes-freezes-and-fixes/#ixzz1j2WsslqC


Sadly, as this is a laptop, I don't really have the option of plugging in ps/2 devices, as it only accepts USB 2.0 or USB 3.0 devices (keyboard and mouse are both in slots).

Link to comment
Share on other sites

  • 2 years later...

I have this problem, too - I had a nostromo plugged in when I installed the game. I have absolutely no control over the character as a result. I unplugged the nostromo, restarted, tried unplugging the mouse and keyboard, even tried uninstalling and reinstalling the game - nothing. It always restarts with zero control over the character.


Anyone have any solutions?

Link to comment
Share on other sites

  • Create New...