Jump to content


Can't expand models.bif


Recommended Posts

Hey all, I'm trying to create my own mod which involves the retexturing of several modules. However in Kotor Tool I'm unable to expand the models.bif which to me seems odd as all the other bifs open fine. I've done a lot of googling and I have found some other people with the same problem but they seem to be fixed by a restart of the program or reinstall. I have tried both these things and still nothing. Any help would be much appreciated



Link to comment
Share on other sites

  • 4 weeks later...

IIRC I had a problem like this and I solved it like this:


1) Click on the Tools tab and open up options.


2) The options should open up in a tab called Treeview, if not, click on that.


3) The 2nd checkbox down named Build Model BIF node in Tree should be checked in. If it is unchecked, click on it to check it in.


That should fix your problem, though I may be completely not remembering correctly how I fixed my problem, or this just doesn't apply to your problem. Hope I helped.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...