Jump to content

Home

black screen after every cutscene


nerazzurri
 Share

Recommended Posts

man this game is good but have painful bugs :D

 

ok the problem is that after every cutscene i get a black screen i can hear the voices but screen is black and i have to press "Alt + Tab" to minimize the game then bring it back

 

is there any way to fix this ?

 

EDIT: i disabled "video buffer effect" and it seems to work well now i will report if that happens again after disabling this

Edited by nerazzurri
Link to comment
Share on other sites

  • 1 year later...

Another but same problem.

 

I haven´t had this problem since years but now I´ve been glad the english version works with steam and now there is this problem again. Btw I´ve the tslrcm 1.8.2 and the M478 mod.

So now after movies (not all) the game stucks. I can´t do anything but shut the pc down on the unusal way - Windows can´t make it alone!

And the problem is: I can´t disable movies. On steam I can´t start the launcher! There is no launcher anymore. And on the game file where you can activate the cheats you can´t disable movies.

 

Btw that is strange since the retail version works fine on the same system/pc!

Link to comment
Share on other sites

Every day the same. Only started the game 30 seconds. First video appears. Games stuck. I could wait like windows wants it. But I think it could be last hours.

 

On SWKOTOR 1 you HAVE the launcher with steam. But with TSL you have no launcher und no config file! That´s horrible.

 

Why doesn´t the retail with the same settings on the PC have these issues?

Link to comment
Share on other sites

 Share

×
×
  • Create New...