Jump to content

Home

Too dark


Sir Phobos
 Share

Recommended Posts

I can't get my JK2 video settings to work right, specifically the brightness is off unless I minimize also max resolution is all grainy. System specs below if there are any recommendations let me know. When I played this game previously I was running XP.

 

Processor Information:

Intel i7

Speed: 3103 Mhz

8 logical processors

4 physical processors

HyperThreading: Supported

FCMOV: Supported

SSE2: Supported

SSE3: Supported

SSSE3: Supported

SSE4a: Unsupported

SSE41: Supported

SSE42: Supported

 

Operating System Version:

Windows Vista (64 bit)

NTFS: Supported

 

Video Card:

Driver: NVIDIA GeForce GTX 580

DirectX Driver Name: nvd3dum.dll

Driver Version: 8.17.13.142

DirectX Driver Version: 8.17.13.142

Driver Date: 15 May 2012

Desktop Color Depth: 32 bits per pixel

Monitor Refresh Rate: 60 Hz

DirectX Card: NVIDIA GeForce GTX 580

VendorID: 0x10de

DeviceID: 0x1080

Number of Monitors: 1

Number of Logical Video Cards: 1

No SLI or Crossfire Detected

Primary Display Resolution: 1920 x 1080

Desktop Resolution: 1920 x 1080

Primary Display Size: 26.65" x 15.00" (30.55" diag)

67.7cm x 38.1cm (77.6cm diag)

Primary Bus: PCI Express 16x

Primary VRAM: 3071 MB

Supported MSAA Modes: 2x 4x 8x

 

Memory:

RAM: 6142 Mb

Link to comment
Share on other sites

Have you tried playing with the gamma or brightness settings in game, exiting and going back in?

 

I take it you went to the dxdiag and ran all the DirectX tests already and everything tested fine?

 

Does your control panel in windows have it's own brightness/gamma settings, say for your video card? (for instance with my ati card it has catalyst control center that let's you set defaults for your desktop or games, independent of other settings)

 

Try that. Or you might see if there are updated drivers...

Link to comment
Share on other sites

 Share

×
×
  • Create New...