Jump to content

Home

TSL: Game Jumps to Main Menu when changing areas


scramjetbooster
 Share

Recommended Posts

To short: the game occasionally jumps to main menu screen when changing areas or previous save game. It started since I try changing the model of my female char head with a new one...

 

The story:

I got bored so I decided to change my fem char head model [pfhh01] with another model [pfhc03]. Since I was lazy editing appearance.2da and head.2da, here's what I did:

 

Extracted three things: pfhc03.mdl, pfhc03.mdx, and pfhc03.tga.

Renamed all pfhc03 to pfhh01.

I resize the texture to 512x512 since it was only 256x256.

Put them all back to Override folder.

Start the game, then load my save

 

The game loaded up fine at first, but when I tried to go to another area, it jumps to the main menu... Not only that, I when tried to load a previous save it happened too... And other times my previous saves worked but when I tried to change areas it happened again..

 

Am I missing something?

Link to comment
Share on other sites

[FIXED]

 

I can't know for sure why, but it's fixed now.. All I did was adding a darkside texture for it. That, or maybe because my photoshop was running in the background... heheehe..

 

Are you adding stuff to the override while the game is running? It could give the experience you describe.

Otherwise, corrupted area load... it may be those areas used the content you modified?

 

I didn't add anything to the override but I think having photoshop running in the background is considered as such...

 

The best way to change your appearance is using KSE as long as you don't change your gender to both or none you should be all set doing it this way.

 

Didn't realize that... Thx

Link to comment
Share on other sites

 Share

×
×
  • Create New...