Jump to content


Trouble with the Available Quest Window in KSE


Recommended Posts

While on Telos I ran into a minor glitch that caused "The Caller" quest not to complete. By messing with globals I was able to progress this quest one step, by making Habat give me the intelligence droid quest. Now when I go to the hangar bay there is no droid, only an empty bay. I would like to just be able to progress this quest using KSE as I was able to on Kotor, however when in KSE i click on "Quests" at the end of the list and nothing appears in the window to the right, I have a blank box with three buttons below, add quest, remove quest, commit. I've tried clicking remove thinking maybe it would populate the list but no dice.


Anyway, if anyone could help me get the quest section working for The Sith Lords or even if you knew the globals for getting the droid to show up in the hangar I'd appreciate it, I just want to finish this planet already.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...