Jump to content

Home

no resolution options. cannot fix


Michuone
 Share

Recommended Posts

below should be my pc specs copied from swinfo

Show spoiler
(hidden content - requires Javascript to show)

[sWKotOR]

ReportDateTime=2/13/2015 11:51:43 AM

SysInfoVersion=v1.00.60

GameExists=1

GameVersion=v1.03.514077

GameInstallLocation=E:\games\steamapps\common\swkotor\

 

[OS]

Name=WinXP

Version=Windows XP v5.1 build 2600 Service Pack 2

Service Pack=Service Pack 2

Status=Pass

 

[swapFiles]

?:\pagefile.sys=0

 

[CPU]

CPUCount=4

CPUSpeed=3300

CPUFamily=6

CPUModel=10

CPUStepping=7

CPUVendor=Intel

CPUName= Intel® Core i5-2500K CPU @ 3.30GHz

Status=Pass

 

[Memory]

RAM=1024

Status=Pass

 

[Disk Free Space]

C: (NTFS), UNICODE=10.57GB

E: (NTFS), UNICODE=716.87GB

Status=Pass

 

[CD-ROMs]

DriveLetters=D:\

Drives=ASUS DRW-24B1ST i ATA Device

 

[Video]

Video Card Name=RDPDD Chained DD

Video Memory=4096

Desktop Resolution=0x0x0

DirectX=DirectX (9.0+) (4.09.00.0904)

OpenGL Version=4.5.0 NVIDIA 347.52

OpenGL Vendor=NVIDIA Corporation

OpenGL Renderer=GeForce GTX 760/PCIe/SSE2

NVidia Driver=(null)

Vid Card Status=Warning

Vid Card Driver Status=Fail

GL Status=Pass

DX Status=Pass

 

[Audio]

Sound Card Name=Headphones (High Definition Audio Device)

Status=Pass

 

edit: my issue is with KOTOR 1

my issue goes as follows. without editing the ini file, the game starts in windowed mode, even though the ini says fullscreen=1. second, there are 0 resolution options in game or in swconfig.exe. in the config the box is blank and in game the window that opens when attempting to change resolution, also blank. also when in game, if the resolution window is opened and i click ok, the game crashes. cancel returns to options menu fine.

ive tried all the quick fixes and nothing seems to address this issue. changing the ini seems to do nothing to change the size of the games window. if theres a fix for this, id appreciate hearing it. if theres any other info i can provide that will help. let me know

Edited by Michuone
Link to comment
Share on other sites

  • 6 months later...
below should be my pc specs copied from swinfo

Show spoiler
(hidden content - requires Javascript to show)

[sWKotOR]

ReportDateTime=2/13/2015 11:51:43 AM

SysInfoVersion=v1.00.60

GameExists=1

GameVersion=v1.03.514077

GameInstallLocation=E:\games\steamapps\common\swkotor\

 

[OS]

Name=WinXP

Version=Windows XP v5.1 build 2600 Service Pack 2

Service Pack=Service Pack 2

Status=Pass

 

[swapFiles]

?:\pagefile.sys=0

 

[CPU]

CPUCount=4

CPUSpeed=3300

CPUFamily=6

CPUModel=10

CPUStepping=7

CPUVendor=Intel

CPUName= Intel® Core i5-2500K CPU @ 3.30GHz

Status=Pass

 

[Memory]

RAM=1024

Status=Pass

 

[Disk Free Space]

C: (NTFS), UNICODE=10.57GB

E: (NTFS), UNICODE=716.87GB

Status=Pass

 

[CD-ROMs]

DriveLetters=D:\

Drives=ASUS DRW-24B1ST i ATA Device

 

[Video]

Video Card Name=RDPDD Chained DD

Video Memory=4096

Desktop Resolution=0x0x0

DirectX=DirectX (9.0+) (4.09.00.0904)

OpenGL Version=4.5.0 NVIDIA 347.52

OpenGL Vendor=NVIDIA Corporation

OpenGL Renderer=GeForce GTX 760/PCIe/SSE2

NVidia Driver=(null)

Vid Card Status=Warning

Vid Card Driver Status=Fail

GL Status=Pass

DX Status=Pass

 

[Audio]

Sound Card Name=Headphones (High Definition Audio Device)

Status=Pass

 

edit: my issue is with KOTOR 1

my issue goes as follows. without editing the ini file, the game starts in windowed mode, even though the ini says fullscreen=1. second, there are 0 resolution options in game or in swconfig.exe. in the config the box is blank and in game the window that opens when attempting to change resolution, also blank. also when in game, if the resolution window is opened and i click ok, the game crashes. cancel returns to options menu fine.

ive tried all the quick fixes and nothing seems to address this issue. changing the ini seems to do nothing to change the size of the games window. if theres a fix for this, id appreciate hearing it. if theres any other info i can provide that will help. let me know

 

I'm having the same issue! I have a NVidia GTX 860M graphics card, and I ALSO do not have ANY resolution options in the swconfig.exe.

 

The only way I can get the game to even start is to run it in compatibility mode for Windows 98 (XP does not work). When I start a new game, the Endar Spire loads, but the game is extremely laggy, my mouse barely moves, and it starts out with my character just standing there on the Endar Spire. When usually, you have the scene with your character on the bed having a dream/force vision kind of thing going on. I can slowly turn the camera towards the door where Trask comes through, and you can just see right through the door.

 

I have NO idea what I can do to get this game to work. It's highly irritating. Does anyone have any ideas? I've tried a very large variety of things, with no luck.

Link to comment
Share on other sites

I'm having the same issue! I have a NVidia GTX 860M graphics card, and I ALSO do not have ANY resolution options in the swconfig.exe.

 

The only way I can get the game to even start is to run it in compatibility mode for Windows 98 (XP does not work). When I start a new game, the Endar Spire loads, but the game is extremely laggy, my mouse barely moves, and it starts out with my character just standing there on the Endar Spire. When usually, you have the scene with your character on the bed having a dream/force vision kind of thing going on. I can slowly turn the camera towards the door where Trask comes through, and you can just see right through the door.

 

I have NO idea what I can do to get this game to work. It's highly irritating. Does anyone have any ideas? I've tried a very large variety of things, with no luck.

 

Hey I have a 860m as well and run the game flawlessly. Make sure when you run the game to right click and make sure the game is using the nvidia graphics processor and not some integrated Intel one.

Link to comment
Share on other sites

I had this issue 2 years ago. Whenever I wanted to change screen resolutions or window/full-screen mode.

It ran fine in windowed mode... but started to crash each time I went to change it.

I've had this game for a long, long time, and was surprised at sudden crashes i started to get in FS mode, even after a fall re-installation and wipe of all mods.

ANYWAY..

 

I found a way of overcoming it.

"Flawless Widescreen". Now I can have a large resolution in full-screen mode without a crash at the start menu.

 

flawlesswide_zpscixjjm54.png

Link to comment
Share on other sites

 Share

×
×
  • Create New...