Jump to content

Home

[TSL] T3M4 Droid


Saluk
 Share

Recommended Posts

I ran into an issue with T3M4. He disappeared. I'm wondering if anyone can make a mod where I do something to spawn him in and let him back in my party. (Or if anyone has a partytable script that has T3, Atton, and Kreia)

 

It says "I am broken, very broken"

 

[:EDIT:]/(I am restarting but I still wish this incase of future errors with this. I am also keeping it on backup incase I get this and can play again.)

Edited by Saluk
Link to comment
Share on other sites

I ran into an issue with T3M4. He disappeared. I'm wondering if anyone can make a mod where I do something to spawn him in and let him back in my party. (Or if anyone has a partytable script that has T3, Atton, and Kreia)

 

It says "I am broken, very broken"

 

[:EDIT:]/(I am restarting but I still wish this incase of future errors with this. I am also keeping it on backup incase I get this and can play again.)

 

Well, that "I am broken, very broken" thing usually happens when you screw up or corrupt a character, so what were you doing in the game and/or in KSE before it happened?

 

Also, a note for the future: right after the site goes down, it can take a few days to get people back to it, and most people don't spend all day on the site. As it is, you only allowed two hours for anybody to answer before saying, "Oh well, I'm restarting!"...

Link to comment
Share on other sites

"Also, a note for the future: right after the site goes down, it can take a few days to get people back to it, and most people don't spend all day on the site. As it is, you only allowed two hours for anybody to answer before saying, "Oh well, I'm restarting!"..."

 

Haha I get it. I just wanted to get back to playing. I didn't really want to wait a few hours to get back to playing. Also, I had not known the site was down. But still, I wanted to go back to playing.

Link to comment
Share on other sites

  • 1 month later...
I was going about the story, when I got to the fuel lines the droid wasn't even there. I wasn't far in, I'm fine restarting.

 

 

I get that glitch as well, everytime in fact. I just play on, and T3 is on the hawk when I get on board to fight the sith off. I've no idea of what the cause of the glitch is, but it's benign, really.

Link to comment
Share on other sites

 Share

×
×
  • Create New...