Jump to content

Home

Don't understand this problem


Greinke
 Share

Recommended Posts

The game in general works fine, or that's what i was thinking in the first place.

 

I begin the game, all right, all it's fine, but i decide to go back on my apartment in Taris, and enter in, then the game sends me back to the titlescreen or main menu (whatever you want to call it), i think mmm wierd but, the game doesn't crash still works, let's go back to the game and keep playing, i'm in the race for rescue Bastila, i'll do it, i talk to her, then starts another video scene and after this, the game have to load on the apartment, now this is the problem i told before, the load screen stays loading and that's it i can't continue the game.

 

I disabled the videoscenes and seems, that the problem for not loading, is just that, the game has to load the apartment instead, sends me back to the main menu, i tested many solutions but i can't solve the problem.

 

Sorry for this big text, but i'm kinda frustrated xD. Sorry too if this is not the right place to ask.

 

¿Anyone knows something about this problem? thanks for the help

Link to comment
Share on other sites

I had this problem on mannan do u have any mods installed? My problem was caused by a mod.
Yes i have.

 

I desinstalled all the mods i have on the override folder, try it once again but still i have the problem, maybe something it's escaping on my mind i don't know.

Link to comment
Share on other sites

Maybe the module is bugged or something I would try a fresh install with no mods ever being installed to the game. Like I said I had this same problem, it was because of the sunry murder recording mod. Even after I uninstalled all mods the problem persisted.

Link to comment
Share on other sites

Maybe the module is bugged or something I would try a fresh install with no mods ever being installed to the game. Like I said I had this same problem, it was because of the sunry murder recording mod. Even after I uninstalled all mods the problem persisted.
Yes, the problem was a mod, taris reskin pack or something like that, it's solved.

 

the new problem is i have to go outside for do the third part for be a padawan on dantooine and i go to the door, loading screen then boom, now crahes, man it`s a problem after prolem, i disable de video scenes, the grass, the Vertex buffer, try it many things but nothing, i don't think this time it's another mod, but i'll try anyway if once again is that, i won't install any mods anymore, if not, then i don't know, some file is trolling me maybe. thanks for the help man

Link to comment
Share on other sites

Yes, the problem was a mod, taris reskin pack or something like that, it's solved.

 

the new problem is i have to go outside for do the third part for be a padawan on dantooine and i go to the door, loading screen then boom, now crahes, man it`s a problem after prolem, i disable de video scenes, the grass, the Vertex buffer, try it many things but nothing, i don't think this time it's another mod, but i'll try anyway if once again is that, i won't install any mods anymore, if not, then i don't know, some file is trolling me maybe. thanks for the help man

 

No problem ;). Now for the crash on dantooine did u put this exactly as I put it under graphics options in the swtor.ini Disable Vertex Buffer Objects=1 and what version of windows are you using?

Link to comment
Share on other sites

 Share

×
×
  • Create New...