Jump to content


internet playing is wacked


Recommended Posts

ok here is my problem. i have a firewall and opened up all of the neccessary ports to allow external access. My friend now can see my game thru the internet but then when tries to connect gets an "unable to connect to game" after an attempt.



wtf is going on with this mofo.


i really think there multiplayer setup is @$#%*&







ill be your best friend............

Link to comment
Share on other sites

  • 3 weeks later...

There is definitely a problem. I was having was the same trouble but only with this certain user. I did everything possible; port forwrding, dmz, even disconnecting from tthe router and go direct to the modem. we then involved another user and finally made it to game screen. On launch it said the game does not yet support ICS, NAT, etc...Like i said, I disconnected from the NAT and tried again with the other player. I have ATT cable, the user I have trouble with also has ATT cable internet, and the user that which the game works has a phone line with a different ISP. After all that ****, I think the problem is AT&T. I never saw his latency in the zone or in the game screen. Help us.

Link to comment
Share on other sites

  • 2 weeks later...
Read about issues and solution regarding various broadband providers here and here.


So there are ways around this problem? I'm not exactly sure what I'm supposed to be looking for on these pages - a search on Galactic Battlegrounds didn't turn up anything.


Here's my story:


For Christmas, I purchased Galactic Battlegrounds for myself and both of my sets of nephews so we could get online and blast each other for fun. Well, since then, we haven't been able to work it out where all of us were able to play all at once, so it's always been me against one or the other until tonight.

Something went terribly wrong and I'm hoping someone here has a clue how to fix it.


1. I hosted a game and had everyone log in to me to play.


2. Everything's ready to go and when I pressed Start, it kicked us back into the "unready" state. I got a message saying everyone has to be ready to play. One of the other players (#2) got a message saying something to the effect of "player #3 masqurading system are not supported such as internet connection sharing, NAT...." I never got this message.


3. It then turns out (after calling each one of them on the phone) that although they could see the civilization changing in the other spot, neither could see each other's name and neither could see anything each other was typing but both could see me typing.


4. We tried it through the Zone where everyone COULD see everyone else typing, but once we got into the game, the problem happened again.


Two of us are using Bellsouth as our DSL ISP and the third is now with MSN.COM through Quest DSL. They used to be Quest.com, but apparently Quest sold all of their accounts to MSN.


I don't have a clue what's going on and LucasArts doesn't have anything helpful that I can find. Since GB uses AOK's engine, I figured someone might have seen this before. I appreciate any help!

Link to comment
Share on other sites

  • 7 years later...
  • Create New...