Jump to content

Home

Connection Interrupted,help Me!


DARTHGOON
 Share

Recommended Posts

JK II is unfortunately best suited to broadband connections (as are all of the Quake III engined games). What you are suffering from is bad lag as your modem tries to keep up with the game. What I found helped when I was on 56k was to turn all the graphic options down, reduce your resolution, turn textures down to medium/low, turn geometry to low, turn dynamic lights off, turn wall marks off, turn detailed shaders off. OK the game won't look as good but you'll be reducing the amount of information the game needs from the server and this will speed the game up. Also don't try any server that is pinging over 200. Try and stay under 150 (hard I know)

 

Good Luck!

 

:)

Link to comment
Share on other sites

 Share

×
×
  • Create New...