Jump to content

Home

Windows mouse cursor appears in-game


_Nickel_
 Share

Recommended Posts

After 5 to 10 minutes of playing JO the Windows mouse cursor (in addition to the normal targeting cusor) always appears in the midlle of the screen and starts "oscillating".

 

As I have a Voodoo 5 I'm using WickedGl but this problem only started after I installed the full version of WickedGl (I had problems loading games with the demo).

 

I am using an Intelli Mouse Explorer with the newest drivers under Win2K.

Link to comment
Share on other sites

_Nickel_,

 

Something similar happens to my JO, but it happens at certain point(s) in the game , rather than randomly after a few minutes of playing.

 

Right after the first cutscene with Desaan, when he pulls out his light saber and you have to get beat up by him, the game freezes up, and the mouse cursor (a white arrow) appears.

 

My system:

PIII 400MHz, 256MB RAM

Visontek Riva TNT2

(have used 2.8 and 2.3 drivers)

Win98

(have tried both DirectX 8.0a and 8.1)

 

Messing with the GL extensions did nothing for me.

I guess I am lucky in that my game doesn't freeze randomly... but it does suck that I cannot advance any farther in the game.

 

I have no problems in multiplayer (other than continually getting my a** whooped. Is it me, or are all the Light-Side passive force powers crappy? How are you going to win being defensive all the time?)

 

I haven't had any of these problems with Quake3. Granted, I didn't play the single player in q3 as much as JO.

 

I would love to figure out why so many folks are having freeze-up problems.

Link to comment
Share on other sites

This used to happen to me. I had a Microsoft Intellimouse Explorer. It may sound strange, but I think half my problem was the mouse. I would get an hour glass appear, and then my mouse would die (the light would go off). It only happens in JO. I just bought a logitech mouse, and now I'm playing with no lockups or stutters. Sounds really strange, I know, but it works.

Link to comment
Share on other sites

I'm not entirely sure that our lock-ups are related. I don't get the hourglass at all when my game crashes and/or locks up.

 

The cursor appears as the sound gets stuck in a loop. There is an 'invisible' square boundary in the middle of the screen that if I move the mouse beyond, the cursor will disappear. It reappears if I move it back into the 'square boundary' area.

 

I hope that is a clue, if any Raven developers happen to be reading these posts. I also tried the Install-RTCW-1.31 trick as someone suggested, but that didn't seef to have any affect on my game problems & issues.

Link to comment
Share on other sites

The thing is that the game runs fine now since I use the full version of wickedGL it's just that I can't sniper because the mouse cursor blocks the targeting cursor.

It might be that I have GL extensions switched on now (because it increases my fps by about 30%) but I'm not at home to try it out if that's the reason.

 

Here is what I'm using:

Athlon XP 1800 on Elitegroup K7S5A mainboard

512mb DDR RAM

Voodoo 5

Sounplaster Audigy player

Microsoft IntelliMouse Explorer with newest driver

Win 2000 with all updates

DirectX 8.1

Link to comment
Share on other sites

 Share

×
×
  • Create New...