Jump to content

Home

Help me to UNDO a great wrong . . .


Dark_ZONE
 Share

Recommended Posts

It's not even so much the game play that bothers me from older versions (Although the whole thing about falling EVERY TIME was pretty weak, I didn't care about the actualy backstab damage)... anywho.. it's not the gameplay that gets to me, it's the bugs. Like that fricking "Bat-saber effect" crap like that

 

Oh, and also, I think Pad infered this.. but I'll state it:

 

It may be a mod that messes your game up, it could be made specifically for 1.04

Link to comment
Share on other sites

LightSaberBoy is right get patch commander, it has patch 1.02 1.03 &1.04. Once you have it, do an unistall and when you reinstall you can load the old patchs or new.

 

This way with the trouble of a delete and reinstall you can play any version.

Link to comment
Share on other sites

 Share

×
×
  • Create New...