Jump to content


Help! Key won't work Shambala Sanctuary

Recommended Posts



I am stuck in the Shambala Sanctuary level in The Infernal Machine.


My problem is I cannot get the key to work in the lock that opens the gate for the plant. I have tried approaching the lock several times in different ways.


I checked a walkthrough and the author had the same problem with the key not working. I did as he suggested (I had saved before the gate came down), but I still cannot get the key to work! :(


What can I do to solve this problem?


If I remember right, there is a patch, or used to be, for this game. I THINK I installed the patch when I installed the game in this computer in October 2001, but I don't remember for sure. Is the patch still available?

I really don't want to start this game over AGAIN, but I will if I need to and if it is the only option I have to solve the problem with the key.


I remember the key worked for me the past few times I have played this game. I definitely used the patch. This is the first time this has happened to me.


(This is my fourth attempt to play this game through. Something has always happened to make me start over! Last time I played it I had reached the level where he is prisoner on the Russian ship.)


I apologize for rambling. I am very frustrated with this key problem! :(


Thank you for your help! :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...